Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

CryoRaid

Member
  • Content Count

    5
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About CryoRaid

  • Title
    Newbie

Profile Information

  • Gender
    Male

System

  • CPU
    Ryzen 5 3600
  • Motherboard
    Asrock B450 PRO4
  • RAM
    16gb (2x8) Corsair Vengeance LPX 3200Mhz
  • GPU
    XFX AMD Radeon RX 460 4GB
  • Case
    DIYPC Jax11-W White
  • Storage
    2x 1TB WesternDigital HDD, 1x Kingston 500GB SSD
  • PSU
    Corsair CX Series 550 Watt 80 Plus Bronze Certified Modular
  • Operating System
    Windows 10 64bit
  1. I have the asrock B450m Pro4, which only has a 12v rgb header as far as I can find, but I also have open usb ports, a header, and a pcie 1x slot. Is there any way to get addressable RGB lights and fans with other hardware? Like a usb or PCI adapter? When I bought my motherboard I wasn't focused on RGB but now I'm regretting that.
  2. This all worked! Thank you so much!!! I reseated the ram, leaving only one stick, and disconnected the drives. Apparently that's what I was missing. Thank you!
  3. Do I want the power cables plugged in when I short the jumper? Either PSU to the wall and/or cables to the mobo
  4. Hello! So I have no idea what I did wrong but clearly it was. I changed my clock speed and voltage for my processor in the BIOS and now my PC wont have any output. USB, video, nothing. It runs (fans and lights) for about 60 seconds before shutting off and starting again, and it does this in a loop. I've reset the CMOS/BIOS many times, properly. (remove power, press power button for a few seconds, remove battery for 1 minute, short jumper for good measure, replace everything. I'm using an Asrock B450 PRO4 and a Ryzen 5 3600. Does anyone have an idea on what to do? Tomorrow night I can borrow a
×