Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

EarthRock

Member
  • Content Count

    14
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About EarthRock

  • Title
    Newbie
  1. Well nvm it days 2933 now so awesome lol thanks for everything seems to be working fine I think
  2. Okay installed everything worked great have a question tho.... in my bio it says it's only running at 2133 but the sticks are 3000 would you know what happened there?
  3. With that i will just install the 2 8 gig chips i dont want to overclock anything. going to remove the PSU cord and switch it off now and see what happens. Hopefully it just works and i dont mess anything up further lol thanks for all the input has made this mad easy.
  4. since the timing are the same and it would be really no point to mix them together. would it be better to just use the 2 8 gig and store the 4 gig chips away?
  5. the timing is not the same tho..... 4 gig are DDR4 3000 (PC4 24000) Timing 16-18-18-36 CAS Latency 16 Voltage 1.35V 8 gigs are DDR4 3000 (PC4 24000) Timing 16-16-16-36 CAS Latency 16 Voltage 1.35V
  6. both of them have a CAS latencies of 16 i dont know if that is what you needed to know or not.
  7. starting from the left to right what slots would 8 gigs go in and what slots would the 4 go in?
  8. Okay so turn off the PSU with Switch unplug the PSU remove the battery wait 20 mins install the 2 8 gig chips and 2 4 gig chips and then turn it on. then wait 20 mins. Got it thank you very much
  9. Can i use the 2 8 gig chips and 2 of the 4 gig chips?
  10. i have 4x4 gig viper DDR4 3000Mhz chips and i bought 2 8 gigs of the same speed and type and brand its all the same just the chips are bigger in gbs
  11. I like to consider myself a bit on the better end of knowing pcs but it seems i give my self to much credit. Do i just restart and load bios and look for a clear button or something of that nature?
  12. I just bought 2 8gig chips for my computer i have 16 gigs alrdy installed via 4x4 gig chips. When i went and installed the 8 gig chips in place of 2 of the 4 gig chips the computer did not boot. the lights on the mouse and keyboard did not light up screen stayed black. I tried to install just one 8 gig chip and to no luck still black screen tried in all 4 slots. so i put in one 4 gig chip and the damn thing booted so i installed the remaining 4 gig chips that i alrdy had before. my question is why can i not use the new 8 gig chips. they are the same brand and speed just more per chip .
×