Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Cerezoss

Member
  • Content Count

    7
  • Joined

  • Last visited

Reputation Activity

  1. Like
    Cerezoss reacted to Mel0nMan in Signal loss issues with old AMD 7970 graphics cards.   
    I would try reinstalling drivers, if that does not work then I would try new thermal pads on the VRAM. Also, have you tried repasting the die on the cards? Guessing it's not a PSU issue, but what wattage is your PSU.
  2. Like
    Cerezoss reacted to Vishera in Signal loss issues with old AMD 7970 graphics cards.   
    ATIman Uninstaller was replaced with Display Driver Uninstaller: https://www.guru3d.com/files-details/display-driver-uninstaller-download.html
  3. Like
    Cerezoss reacted to Levent in Signal loss issues with old AMD 7970 graphics cards.   
    You cannot replace thermal PADS with thermal PASTE. You need to check the dimensions of the pad and get a appropriate size (for example, if you measured the pad thickness at 1.33mm, you need 1.5mm, if you calculated 2.1mm, you need 2.5mm. Just never get smaller than what you measured or too thick ones).
  4. Like
    Cerezoss reacted to Levent in Signal loss issues with old AMD 7970 graphics cards.   
    Sounds like your VRAMs are overheating. Baking a card is almost NEVER the solution. Plus baking at 200C is not going to help with anything. I highly suggest you to find a way to cool down your VRAMs. Using both cards seems pointless for gaming nowadays.
×