Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Jydn

Member
  • Content Count

    20
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Jydn

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. A few weeks ago my pc randomly restarted without warning, and it didn’t say “restarting…” it just turned off as if I had held down the power button and then turned back on again. It usually does this about 3 times at random intervals ranging between 10 seconds and about 10 minutes, and then it’s fine. It usually fine for the next few days that I use my pc until it decides one day to start doing it again. Pls help I don’t know what is causing it because my computer doesn’t tell me. btw my pc has been fine for about a year before this started happening. thanks
  2. My computer has an audio jack input that has a picture of headphones and one other one that has a picture of headphones and then a mic next to it. When I plug my headset into anyone of them it asks if I plugged in either; headphones, a mic, or line in. I can’t choose both mic and headphones.
  3. Also i forgot to add, i went into safe mode and deleted my graphics driver and it booted up, after about 10 seconds it went black again.
  4. If u mean old monitor, I just plugged that one back in and everything is fine.
  5. I just got a new 144hz monitor (upgrading from 60hz monitor that worked fine on DVI) and I plugged it in using DVI and after the windows loading screen it went black. I tried the hdmi cable and that just said "no signal". I can enter safe mode and stuff, and see the windows loading screen so the display works fine. It's just black after the windows loading screen. pls help.
  6. I could go for lga 1151 and upgrade from i7 4770 to i7 6700
  7. Yep I figured out that I can’t just use any old psu cause my psu uses 6 + 6 + 4 pin connector (very rare/old) so I think I’m going to sell the whole thing and maybe keep the cpu and gpu because my mb doesnt let me use ddr4 ram either. And yes I’m sliding it in from the gap at the back and it doesn’t fit. It’s too high for it.
  8. Wow thx, umm I was just looking at psu’s because my current one doesn’t fit my new case. That might be a problem. Time for a new motherboard. And probably new parts for everything else.
  9. Also my current pc only uses a 320w old psu so is not need a 600w id rather go cheaper
  10. Seems like a good option I was also looking at this one https://www.pbtech.co.nz/product/PSUCLM3451/Cooler-Master-MWE-BRONZE-V2-450W-80Plus-Bronze-PSU?qr=GShopping&gclid=CjwKCAiAgJWABhArEiwAmNVTB-H1FrfPvdlN1G9AXRYlULikunFTS86WWXku2qNpquGSu3HTuzkxQxoCpbsQAvD_BwE any thoughts?
  11. My mb is like rlly old, I can’t even find a good spec list online only EBay listings (I’m not even sure if it’s the same mb but looks very similar So probs same one) https://www.ebay.com/itm/100-Tested-FOR-HP-Elitedesk-800G1-880-Motherboard-717372-003-796108-001-/392856348865. It’s obviously not gonna have any argb headers so I was wondering what I do. Do I have to use an argb controller? Or is there a way I can do it without any headers?
  12. I think this is it https://www.ebay.com/itm/100-Tested-FOR-HP-Elitedesk-800G1-880-Motherboard-717372-003-796108-001-/392856348865
  13. I was looking at this one. I think it will fit. https://www.pbtech.co.nz/product/PSUEVG10500/EVGA-500-BR-500W-Power-Supply-80-Bronze-Single-12V?qr=GShopping&gclid=CjwKCAiAgJWABhArEiwAmNVTB-VW4BGR6dRZ_kRNAG5mR10dKRIBOYyjWThpmsiYNJcUQkwrypY4BRoCXcYQAvD_BwE
×