Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

AkRaine89

Member
  • Content Count

    5
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About AkRaine89

  • Title
    Newbie
  • Birthday Sep 07, 1989

Profile Information

  • Gender
    Male

System

  • CPU
    AMD Ryzen 9 5900x
  • Motherboard
    Asus X570 Dark Hero
  • RAM
    64 gigs trident z neo
  • GPU
    RTX 3080TI FE
  • Case
    Corsair 7000D airflow
  • Storage
    1tb 980 pro
    1tb 970 evo+
  • PSU
    SeaSonic 850w 80+ Titanium
  • Display(s)
    Samsung Odyssey G7
  • Cooling
    Arctic Liquid Freezer 420mm AIO
  1. Won't let me sub to floatplane on the app or page. Idk where to post or who to tell
  2. Yes I'm sure it was plugged in all the way. I've tried 3 different dp cables with same result horizontal scan lines
  3. I have a rtx 3080ti FE and a Samsung Odyssey g7. Looking up the issue on Google it seems that it's kind of a common issue I guess I'll try contact Samsung soon
  4. I have these weird like scan lines on my computer very noticable when I use display port but when I plug in HDMI it seems to go away but I can still see em any help would be nice
  5. Hello All. Building my 1st PC and I bought the MSi x570 gaming pro Lol after buying I looked online and some were saying it's a bad board. Now kinda is having buyer's remorse but unsure. Gona pair it with a ryzen 5 3600, EVGA rtx 2070 super, 2x8gb 3000mhz crucial ballistic ram. Should I return the board? I might upgrade my CPU in the near future
×