Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Dodecatris

Member
  • Content Count

    6
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Dodecatris

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. They're close but it is worth getting over a 580, especially if it's cheaper.
  2. So I uninstalled all drivers via DDU which didn't do anything. I tried running the vram stress test but honestly the readme is worthless and I can't find anything useful from googling error codes either. It's a shame but the card is going back.
  3. I'll try all that and also try the stress test, it sure can't hurt. Thanks for the help!
  4. I also saw that, I cleared CMOS but that didn't do anything.
  5. MSI gaming GTX 1060 6GB, I did unistall the older display driver in device manager but that didn't do anything.
  6. So I managed to buy a RTX 3060TI but after installing it I noticed my pc makes 4 short beeps when booting up. After that it boots up fine and it seems to se semi-stable, I've only crashed running 3Dmark but that's about it. From my research online it seems that this is a memory issue, I'm thinking it might be faulty vram but I'm just guessing at this point. What I've tried: - reseating ram and using different slots - unplugging cables - swapping my old GPU back in (this makes the beeps dissapear) The GPU in question is a MSI GeForce RTX 3060 Ti VEN
×