Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ImBl0ndu

Member
  • Content Count

    31
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About ImBl0ndu

  • Title
    Member
  1. thx for your solution. In my last post i mentioned that it was my fault that cpu had 100% utilisation, even if that only shown in the task manager, in core temp, the load was about 70%-80%-90% on each core. I ve changed the games priority and i also installed 16 more gigs of ram so now everything is fine. Cheers
  2. Soooooooooo, im coming back with some updates about my pc bottlenecking the heck out of it. 1. I bought an I7 9700K to replace my I5 9600K. It was still at 100% utilisation. Why? Cuz dumb me had the game prioritize at above normal or high in task manager. 2. After i lowered it to normal or above normal, i still had stuttering. 3. Don t upgrade your cpu for no reason. I ve read another post here that a guy upgraded to ryzen 9 3900x and nvidia 2080ti which at that time was the best gpu or one of the best on the market. He was stuttering as well. What he did? HE BOUGHT 16 MO
  3. I fix it already but thank you guys. Yea, the pc was still seeing the i5, so in device manager, logical cores, i unchecked the box, reboot it, 8 cores, reboot it again, all fixed, even the oc. Yey
  4. also, in user benchmark, my cpu is 6 cores, 6 threads.
  5. in device manager i can count 8. So hopefully its not fake
  6. Yes, in bios where i have the input values for the core clocks, i can count 8 core sections. But in CPU Z, it tells me i have 6 cores and 6 threads?! How do i clear the CMOS?
  7. yes, i think the turbo is on. I think i have 2 turbo options and i don t know which one is on or off. Basically, i just replaced the cpu 2 hours ago. It was overclocked for the i5 9600k. Maybe i need to reset the bios to the factory settings? But idk how to do that...
  8. And i have another problem. In cpu z, it shows me that i have 6 cores/ 6 threads. what the hell?
  9. The voltage is saved in cpu z, but not the clock ghz
  10. Advance/cpu configuration/cpu - power management control - turbo is on c state is off Ai tweaker/ internal cpu power management - turbo mode enable
  11. yes, i think the turbo is on. I think i have 2 turbo options and i don t know which one is on or off. Basically, i just replaced the cpu 2 hours ago. It was overclocked for the i5 9600k. Maybe i need to reset the bios to the factory settings? But idk how to do that...
  12. Im thinking about throwing this pc on the goddamn window mannnnnn
  13. NO, IT IS NOT THE FUCKING BATTERY! I changed the thing and its still not booting up with my settings.
  14. nope, i didn t have it. And now im back with the new one. I ll just change it.
×