Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Sora.jpg

Member
  • Content Count

    5
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Sora.jpg

  • Title
    Newbie
  1. I just got back from my first semester from college and had my tower left at home. Wanted to do a full reset of my hard drives and reinstall Windows 10 again. I set up a USB Flash Drive of 14.5 GBs with the Windows Install Tool and tried to boot it up with no success. The USB is showing up just fine, but everytime I select it to boot up with F12 using the Gigabyte bios, it just does a loop back and goes to booting up normal Windows 10 again. I tried both UEFI and legacy boot modes but still to no avail. I even moved the USB to different ports, from 3.0 to 3.1 to the regular 2.0 slots that are
  2. My PC specs are this: AB350-Gaming 3 Gigabyte Motherboard Ryzen 1600 GTX 1660 TI 24 GB of ram 1 TB Hard Drive (for games) 2 TB Hard Drive (with Windows 10)
  3. I just got back from my first semester from college and had my tower left at home. Wanted to do a full reset of my hard drives and reinstall Windows 10 again. I set up a USB Flash Drive of 14.5 GBs with the Windows Install Tool and tried to boot it up with no success. The USB is showing up just fine, but everytime I select it to boot up with F12 using the Gigabyte bios, it just does a loop back and goes to booting up normal Windows 10 again. I tried both UEFI and legacy boot modes but still to no avail. I even moved the USB to different ports, from 3.0 to 3.1 to the regular 2.0 slots that are
×