Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

FwerTalki

Member
  • Content Count

    11
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About FwerTalki

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So i recently bought new MB and CPU as a Replacement and im getting B2 error and im stuck at the Welcome Screen and it wont register any input. I tried booting into Backup Bios and it got me there and it said no Bootable Devices and The Cpu is at 56-59°C i dont know what to do. Specs MB : Gigabyte Z77X-UD3H Rev 1.0 CPU : I5 3570k GPU : GT 1030 OC RAM : HyperX Fury 8GB (4x2) DDR3 1600mhz HDD : 160GB Seagate HDD 2 : 1TB Seagate
  2. @Slottr Yeah it detecs as Microphone but at device manager the same its named Microphone, and when i try Stereo it records everything in PC even my Voice so i know the microphone works but there is something wrong.
  3. @Slottr Not at all... it dosent
  4. It only says Microphone, and i tried to set it up and it didint work. i asked my friend that has the same microphone and he just said that he Connected it and it worked without problem but it didint work for me.
  5. Hello. i bought a new Microphone. [Yenkee YMC 1020GY] and i connected it and turned it on and. Nothing, it was connected but it didin't work i tried recording the sound and nothing was going back. i tried to update the drivers and nothing worked. i turned on recording in Realtek HD and i heard it but i could not hear it in Apps like [Discord , TeamSpeak , etc.] does anyone know how to fix it?
  6. Well im not really expert at this but it can be with Backround Apps or It can be a Virus im not very sure im not good at this
  7. I had Another PC with the Same Card buuut it just started doing Black screens for like 3 Seconds like every Day when playing 5-6 Hours it has been really anoyinng but i just realised i used a PCI Instead of PCI-E
  8. So if i want my pc to run fine without the problems and my MotherBoard is DDR2 And i will connect DDR3 Card it will work but will be there any problems?
  9. i got it from a friend he bought a new one so he gave me this GPU
  10. Well okay. i have one its PCI-E Gen1 is that okay?
  11. So i was Worried while i got this Card if it can run on my MS-7238 Motherboard. cuz i have GT9400 and i wanted a Update so i can play better game or the games on less higher graphics. Pc Specs - MotherBoard - MS-7238 Ram - 4GB 800Mhz DDR2 Cpu - Intel Core 2 Quad Q6600 Gpu - Nvidia GeForce GT 9400 Any Answers would be good!
×