Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

RTX 3071

Member
  • Content Count

    308
  • Joined

  • Last visited

Awards

This user doesn't have any awards

1 Follower

About RTX 3071

  • Title
    Member
  • Birthday August 22

Profile Information

  • Gender
    Male
  • Interests
    Programming (C++, C#, primarily Lua and learning Rust), PC hardware, gaming, video editing/photoshop, cyber security and Windows itself
  • Biography
    a person

System

  • CPU
    Ryzen 7 3800X
  • Motherboard
    MSI MPG B550 Gaming Edge Wi-Fi
  • RAM
    16 GB (8x2) Adata XPG D60G 3600 MHz CL16 (OC)
  • GPU
    ROG Strix RTX 2070
  • Case
    Xigmatek Aquarius Plus
  • Storage
    1x 970 Evo Plus 500 GB
    1x WD Blue 7200 RPM 1 TB
  • PSU
    Cougar CMX850W 80+ Bronze (88% eff)
  • Display(s)
    MSI MAG272CQR (1440p 165 Hz 1 ms MPRT)
  • Cooling
    Xigmatek Aurora 240mm AIO
  • Keyboard
    Steelseries Apex 3
  • Mouse
    Razer Mamba Elite
  • Sound
    HyperX Cloud 2
  • Operating System
    Windows 10 Pro x64
  • Laptop
    none
  • Phone
    Galaxy S7 Edge

Recent Profile Visitors

556 profile views
  1. A31 also gets 80 Mbps on where my Wi-Fi antennas are meanwhile my PC gets like 24-35. I sometimes can't even watch 1080p videos and also I can sometimes watch 4K 60 FPS withoıt buffering on the same place. For example yesterday I had to move stuff a bit to get more speeds because YouTube was showing 550 Kbps... I don't know what changes it that much in the same place.
  2. I can't get my PC next to router because, it's basically on sink's ceiling (that's where Cat6 comes from) and it's very hard to set my PC there. However when I put Galaxy A31 to where my Wi-Fi antennas are, it gets 80 Mbps and around 270 Mbps link speed.
  3. You were right, after I fixed my erroring HyperX Cloud 2 driver (thanks kingston, or HP wharever) problem went away.
  4. All of them are on 5 GHz. Radio settings are 802.11 b/g/ac 80 MHz for 5 GHz. Router is ZTE H298A.
  5. It's a very weird situation but A31 gets the most Wi-Fi speed in my home with 92 Mbps from 100 Mbps subscription. S7 Edge and Note 9 stabilizes around 54 Mbps and AX200's speed changes a lot. It gets up to 70 Mbps but usually 24-35 Mbps. I tried getting A31 to the same spot with AX200 card's antennas but it lowered to 80-85 Mbps. Why is that? How does this phone get higher speeds than a desktop AX200? PS: Link speed is always around 360-390 Mbps on A31 while it's lowering to 36's on AX200.
  6. Yes. dvm.exe, explorer.exe, Chrome, svchost.exe, Windows Update (checked for updates a lot of times) and some more. I went into safe mode with cmd and problem wasn't there. And then as soon as I started explorer.exe, this started happening again. However in safe mode only dvm.exe and explorer.exe does this. CPU on 100% usage reported by task manager, sometimes explorer jumps in usage but a lot of the times all of them are on 0% CPU usage but total shows 100%. This means two things, either my explorer.exe is infected (I highly doubt that because its size is same with the Wi
  7. I'm on Windows 11 Beta, this will probably be helpful. One day my apps started to spike in CPU usage. Random apps spike in CPU usage and get to the top. Most interesting thing is, when Task Manager shows 100% CPU usage, reported app CPU usages won't make 100% if I add them. Process Explorer, HWiNFO, MSI Dragon Center and Kaspersky's process explorer says that this reported 100% usage is wrong. I scanned my PC for malware with Malwarebytes, HitmanPro and Kaspersky and nothing here found a problem. I don't know what's happening, I don't know if this is something with the Beta or not, can someo
  8. This one will be a bottleneck for video editing. Will it get upgraded later?
  9. Is is possible to have this device as a wireless access point? It would help my phone.
  10. Everything was auto including channel width but I set it to 80 MHz later today. I'll put channel selection to auto again. WiFi analyzer graph will be sent when I'm on my PC.
  11. I think I'll just get Cat6 cabling to my room from router, there's phone cables there right now so shouldn't be hard. So does this powerline adapter take some other signal than Wi-Fi?
  12. Put the case to its previous spot and now it's still getting these speeds. What's going on? It doesn't depend on case location that's for sure now.
  13. That's interesting, when I move my case a bit front, speeds jumped a lot:
  14. None of my devices reach nowhere near cable speeds in any distance. Wi-Fi speed isn't stable on my other devices too, I get like 60-70 Mbps on phone, got 93 Mbps once but no more. Problem is my PC gets the lowest speeds and doesn't get close speeds to any of those devices. Tried a lot of different adapter settings including these but they didn't help.
×