Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

kanken

Member
  • Content Count

    5
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About kanken

  • Title
    Newbie

System

  • CPU
    Ryzen 5 3600
  • Motherboard
    B450 Tomahawk Max
  • RAM
    Corsair Vengeance RGB 2x8GB 3200Mhz
  • GPU
    Asus 3070 OC
  • Case
    Corsair 220t
  • Storage
    1TB NVME M.2 SSD
  • PSU
    Aerocool Integrator 850W 80 Plus Bronze Power Supply Unit
  • Cooling
    Corsair H100i
  • Operating System
    Windows 10

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Just installed my new 3070 Asus OC and my corsair h100i into my computer. It turned on and everything was fine i uninstalled the old drivers and installed the new ones for the 3070, when suddenly the screen went black with a white line flashing, then everytime i booted it up after that it went through the option to enter the bios then went to the same black screen with the white line then after that it went off. Now it wont even turn on the display, when i boot it up all the rgb and fans work for everything but nothing comes up on my display. I have tried reinstalling the GPU and reseati
  2. yeah just checked it and it is running at the full 16x connection
  3. yeah xmp is enabled and it is running an 3200mhz
  4. Just purchased a new 2080 super (https://www.gigabyte.com/Graphics-Card/GV-N208SAORUS-8GC/support#support-dl-utility) and installed it into my pc. I bench marked it on 3Dmark firestrike and got a score of 21410. The average for my setup is 22565. Also when i installed the new GPU i installed the m.2 ssd with a fresh install of windows My setup is: GPU:Aorus 2080 super 8GB, link above CPU: ryzen 5 3600 ram: corsair vengance 16gb 3200 DDR4 3200MHz storage: 1TB hard drive and a 1TB m.2 ssd which windows is installed in. However in games such as warzone on the lowest
×