Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

SakuraBliss

Member
  • Content Count

    12
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About SakuraBliss

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The jpeg of the task manager I posted before shows what happened during a full SLOBS crash. Here is the image again-
  2. Temperatures are normal. And the issues seem more frequent after starting to stream.
  3. Let's say that, hypethetically, I run these tests and I don't see any instability, but I still have crashing issues like I originally posted... what would the issue be then?
  4. Are there any other tests you might recommend me running to ensure that my GPU is fine?
  5. Does this look normal so far?
  6. ok. i just did the DDU uninstall and NVIDIA reinstall, I'll give the stress test a go now
  7. I have FurMark downloaded for a stress test, how long should I let the test run and what am I looking for? This is the first time I have done a stress test.
  8. I have not tried running it underclocked, no. I will try using the ddu and reinstalling.
  9. What about the issues related to SLOBS? Is that due to defective RAM?
  10. This was done simply by reinstalling the NVIDIA GeForce Display Driver and selecting the factory reset option under advanced installation.
  11. Hello. So a bit of backstory behind my issues. I stream to twitch using SLOBS. I mainly stream osu! (which has never given me any issues), but whenever I would try to stream a game such as Overwatch, my SLOBS would crash, along with all of the other programs running on my computer. After this happening to me many of times, I decided to look into what may be causing such issue. For the past couple of days I have been running test streams on SLOBS and messing around with certain settings. I would find myself having the same issue, osu! runs fine, but everything would crash when I would try to lo
  12. Hello. So a bit of backstory behind my issues. I stream to twitch using SLOBS. I mainly stream osu! (which has never given me any issues), but whenever I would try to stream a game such as Overwatch, my SLOBS would crash, along with all of the other programs running on my computer. After this happening to me many of times, I decided to look into what may be causing such issue. For the past couple of days I have been running test streams on SLOBS and messing around with certain settings. I would find myself having the same issue, osu! runs fine, but everything would crash when I would try to lo
×