Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

adb1028

Member
  • Content Count

    41
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About adb1028

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Just built a new high end rig and I am getting some serious and very frequent FPS drops while playing warzone and its making the game almost completely unplayable. I'll be getting steady 120-150fps and then it will drop to about 30fps for a split second, multiple times a round. This is super annoying and I really would like some help fixing this!! CPU Temp: 56c GPU Temp: 60c R5 5600x Aorus B550m Pro-P (latest bios) oLoy Warhawk 3600 C18 (32gb 4x8) XMP DISABLED DUE TO INSTABILITY ISSUES MSI Ventus 3080 OC (latest driver) 850w Gold Cooler Master P
  2. This 5600x is on an ASRock B550m steel legend. Using out of the box bios settings except XMP. Is a max 1.406 voltage normal and safe? This is the reported max voltage by CPUID HWMonitor. Max clock 4679mhz @ 1.406v Thanks in advance
  3. Thanks! I’ll give this a try. Is there any chance this problem could be hardware related? XMP, bad SSD, bad mobo etc.... what would be the next step if this doesn’t solve the issue?
  4. My new build started randomly going to the Lock Screen while gaming. I’ll be playing COD Warzone and the system will just lock, entering the password brings me right back into the game. Very frustrating. Any ideas? Temps are 56c GPU and 63c CPU. On the latest bios and drivers. Here’s the build: - 5600x - Aorus B550m Pro-P - Msi Ventus 3080 OC - oLoy Warhawk Special Edition 32gb (4x8 3600 c18) XMP on - Meshify C Mini - 850w Gold Psu This is the 3rd problem I’ve had with this rig. The first was an issue with USB disconnecting, ram rgb turning red. This
  5. Hey guys I’m having some weird issue with my new build where the usb will freak out and disconnect my devices and the ram rgb will turn red. If I unplug and replug the devices in it will fix itself but it seems to be happening often now and it’s super annoying 5600x Gigabyte B550m Pro-P oLoy Warhawk 32gb (4x8gb) 3600 c18 (XMP enabled) Msi Ventus 3080 OC I did a little research and it looks like some other people with gigabyte b550’s had similar issues? Could it be the ram? Crappy gigabyte rgb software? Please help!
  6. I found this post of a guy with the same issue. https://www.reddit.com/r/gigabytegaming/comments/i99hfn/b550_aorus_pro_ac_ramusb_issue/?utm_source=share&utm_medium=ios_app&utm_name=iossmf also if you look at the first review of the board on newegg you’ll see someone else with the same issue. I haven’t tried setting the timings manually yet like the post says but I’ll give that a shot. any other suggestions?
  7. I’m sitting here staring at my brand new rig with a 5600x in it. I have a 5800x new in the box next to it. I can’t decide which one to keep. For $150 is it worth it for the 5800x to future proof the machine provided 8 cores are required in the future? Or is future proofing just a wast of money? This rig is ONLY for gaming at 1440p 144hz+ and 4k 120hz (paired with a 3080)
  8. Ok! Thanks for the input. I haven’t noticed any decrease in image quality, then again I wasn’t really paying attention to that in the first place, I was more concerned with the frames. From what I understand this game is optimized like shit on PC.
  9. What’s ini? I don’t think I did that. All I did was change the config file to 6 core render count and matched his settings in the Nvidia control panel. I didn’t do the rest of the stuff he did in that video
  10. No, I’m on all high/ultra settings. I followed the instructions on the video. It seemed to fix the issue, then I bumped the in game settings back to max with RTX on and I’m getting 140+ FPS. Which is what I was expecting. i don’t really get the point you guys are trying to make. It doesn’t matter how I got there, but I’m now getting the high frames on high settings I was hoping to get.
  11. No, you told me to expect that kind of performance. But ok.
  12. https://www.newegg.com/oloy-16gb-288-pin-ddr4-sdram/p/N82E16820821309 https://www.gigabyte.com/Motherboard/B550M-AORUS-PRO-P-rev-10/support#support-dl No led indicators on mobo as far as I know
  13. Hey guys, I just built this system and I’m having a weird intermittent issues. Sometimes while I’m in game all usb devices (headset and ps4 controller) cut out, and the ram rgb turns red. I unplug and re-plug the usb devices back in and it works fine, the ram changes back to white after a few seconds. I am on the latest bios. The usb devices are plugged directly into the mobo. Ryzen 5 5600x Gigabyte Aorus B550m Pro-P oLoy 32gb 3600 cl18 MSI Ventus 3080 OC
×