Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Johnpiou

Member
  • Content Count

    7
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Johnpiou

  • Title
    Newbie
  1. Hello everyone, so my ram was being very unstable with the XMP profile of 3200mhz. Turning it off and having 2133mhz seems to be working well but I would like some extra frequency. I read somewhere that the ryzen 5 2600 which is my current cpu, has a sweet spot of 3000mhz? Any ideas on what settings or ways to take it manually there with no problem? Thank you.
  2. Here is my plan, I want to see if they work with no problem without any xmp at 2133mhz with no issue and then try to get em there. Just that I don't know how to take em to 3000mhz since they are 3200mhz cards. Also will I be fine with those slots I am?
  3. I think I physically broken it. I will test it's working tomorrow. If it doesn't. Will I be fine with the DDR4_3 AND DDR4_4?
  4. I done fucked it up guys. So I was running on my new PC with a ryzen 5 2600 on a B450m Ds3h from gigabyte for a some time with one stick of G.skill aegis 8gb 3200mhz ram in XMP profile with no problem at the DDR4_1 SLOT. Today I bought a second stick of the exact same memory and when I installed it I started having BSODs and crashes in games. I then tried to reinstall em and I think... I broke the ddr4_1 slot.... Then I put em in the ddr4_3 and ddr4_4 according to the Motherboard manual and took the voltage to 1.40v while running 3200mhz and the PC became even more unstable.
  5. Thanks for the tip. Although after putting the ram stick into the first slot everything seems lovely, I'm gonna try that if I get any BSOD, because since then I am running flawlessly
  6. Hello everyone, this is my first post because I have no idea where to post this but I want to share my adventure, and I want to hear your thoughts about this since I find it quite peculiar. So My old fx6300 motherboard stopped working and I figured to move to AM4. So after doing everything everything started being fine. Temps are lovely, performance lovely. Until I started realizing I have some very bad stability. BSODs and crashes whole gaming. From Hitman 2 to even Minecraft. It has been happening for the 2 days that I had my upgraded system and today I realized I had my one
×