Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

JHarms27

Member
  • Content Count

    4
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About JHarms27

  • Title
    Newbie
  1. So after using HWInfo64 I have not noticed any extreme temps and have not noticed any drops in voltages at all. I also have not encountered a freeze yet and they seem to happen at random with nothing big happening in game
  2. So my BIOS is updated to the newest, I am using MSI Afterburner to check temps because my card is a hybrid card made by Nvidia, Msi and Corsair. And I have not used HWInfo64 to check if my voltage is dropping though and will try that now
  3. So I am having an issue that when I play a couple games (Super Mega Baseball and Ghost Recon Breakpoint) where my games freeze and gpu drops to 0% but come back anywhere from 10 seconds to a minute later and continues to happen as I try to play the games. It only happens on these two as of now, I have played Witcher 3, DOOM, and No Mans Sky with not a single issue. My brother and I have the same pc setup so we have tried switching out GPU, RAM, and PSU to no avail. I have run a memtest, checked the integrity of my hardrives and scanned my OS for issues with nothing coming up wrong with them. M
  4. So I am having an issue that when I play a couple games (Super Mega Baseball and Ghost Recon Breakpoint) where my games freeze and gpu drops to 0% but come back anywhere from 10 seconds to a minute later and continues to happen as I try to play the games. It only happens on these two as of now, I have played Witcher 3, DOOM, and No Mans Sky with not a single issue. My brother and I have the same pc setup so we have tried switching out GPU, RAM, and PSU to no avail. I have run a memtest, checked the integrity of my hardrives and scanned my OS for issues with nothing coming up wrong with them. M
×