Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Vex101

Member
  • Content Count

    11
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Vex101

  • Title
    Newbie
  1. I am just having a small problem for when I try to change the dpi in-game, it will go to the last opened app or browser, so if I am playing a game and switch dpi, then it will go to chrome, and I have to switch back to the game. Anyone know how to fix this?
  2. I haven't tried anything other than my Nintendo Switch which works.
  3. I actually already tried this. It says that the default resolution for the monitor is 1280 x 800. I tried that and everything lower. Nothing worked
  4. and in the display adapter settings, it says that it is connected to the graphics card
  5. The weird thing is, in display settings it says I have another monitor connected, it just doesn't show anything except not supported
  6. Latest drivers are installed
  7. Ok thanks I will try that
  8. So I have an old Polaroid monitor that I would like to set up as a second display, but whenever I try to connect to my PC through HDMI, it says not supported. Why does this happen and what can I do to fix it? Do I need a new monitor?
  9. Vex101

    Wifi Network

    So my PC was working fine until this morning when my router was accidentally unplugged, and now it connects, but then it disconnects randomly as well. The usb adapter i have is a Realtek RTL8811AU Wireless LAN 802.11ac USB 2.0 Network Adapter. My device manager also says that I have a Realtek PCIe Gbe Family Controller. No idea what that is. Anyway, if you guys have any ideas let me know!
  10. Ok thanks I will check that out
  11. Budget (including currency): Country: america Games, programs or workloads that it will be used for: Other details (existing parts lists, whether any peripherals are needed, what you're upgrading from, when you're going to buy, what resolution and refresh rate you want to play at, etc): So, I got a thermaltake ux100 and I can't find an rgb header for the argb control software on my mobo. My mobo is an Asus p8b75-v. Is there anything I could do to fix this issue?
×