Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Setzin

Member
  • Content Count

    23
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Setzin

  • Title
    Newbie
  • Birthday Aug 14, 2001

Profile Information

  • Gender
    Male

System

  • CPU
    Intel i5-10600K
  • Motherboard
    MSI Z490-A PRO
  • RAM
    Corsair Vengeance LPX DDR4 3200 C16 2x16GB
  • GPU
    MSI 3070 VENTUS 3X OC
  • Case
    NZXT H510
  • Storage
    Samsung 970 Evo Plus 1 TB
  • PSU
    Corsair RM 750
  • Cooling
    Noctua NH-D15 Chromax Black
  • PCPartPicker URL

Recent Profile Visitors

118 profile views
  1. Hello. So I’m building my friend’s PC. Sadly I’ve never built with cases with integrated RGB. So the case she chose is an NZXT H510i with an ASUS PRIME Z390-A motherboard. I was wondering where I plug the case's RGB connectors to? Also, the NZXT H510i case has a USB-C on the front panel and I was wondering where I plug that connector to. The connector comes with the case, but I don’t know where to plug that onto the motherboard. Also, the motherboard comes with 2 NVMe SSD slots. The 1st which is closest to the CPU, and the 2nd one which is on the bottom of the motherboard. I read somewhere tha
  2. Hello. So I’m building my friend’s PC. Sadly I’ve never built with cases with integrated RGB. So the case she chose is an NZXT H510i with an ASUS PRIME Z390-A motherboard. I was wondering where I plug the case's RGB connectors to? Also, the NZXT H510i case has a USB-C on the front panel and I was wondering where I plug that connector to. The connector comes with the case, but I don’t know where to plug that onto the motherboard. Also, the motherboard comes with 2 NVMe SSD slots. The 1st which is closest to the CPU, and the 2nd one which is on the bottom of the motherboard. I read somewhere tha
  3. Hello. Just wondering if my temps are safe. Overclocked my 10600K to 5.1 GHz with 1.330 volts and the AVX set to 0. Idling temps, I get mid 20's Celsius and under heavy load, high 70's Celsius. Build: MB: MSI Z490-A PRO CPU: Intel i5-10600K CPU Cooler: Noctua NH-D15 Chromax Black
  4. It's because I'm recommending the motherboard and the case that my gf uses to her friend because she wanted to build her own computer. It's just in case she wanted to utilize both USB-C.
  5. Do you recommend any boards that would support it?
  6. Ahhh that's a shame. I feel bad for her... But thanking you for showing where to connect it to on my Z490 motherboard! You're a life saver!
  7. So my girlfriend and I have the NZXT H510 case. We noticed that it came with a USB-C on the front panel, but when we try to use it, it doesn't work? I swear to God I plugged in the front panel connector to both of our motherboards when I built them. The power button and the USB-A on the front panel works fine. The USB-C on the back of both cases works perfectly. Am I missing something? I noticed there was a connector with a cap on it that came with the case when I was building the PCs, but it didn't have a label on it so I didn't know where to put it on the motherboard. My MB: MSI
  8. Just my girlfriend's peripherals. Mouse USB on the front panel, light strip usb, keyboard usb, mouse charger usb, and headset usb on the back part of the case
  9. "CPU Ratio Offset When Running AVX: [Auto]->[0]" Correct? What's the benefit of leaving it on 0 rather than Auto?
  10. I will keep that in mind. I'll increase it to 1.3 and so forth if my computer fails. But for now I'm happy with 5 GHz at 1.250V! Thank you so much for you help. I appreciate it!
  11. Should I try lower or leave this as my sweet spot?
  12. Even though I'm only peaking 71 degrees C?
  13. Started off at 1.350 V and my temps are peaking at 86 degrees C right now while stressing it. But at least it's stable enough for me to reduce the voltage. I'll probably try 1.250 right now.
×