Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

zignblowfly

Member
  • Content Count

    13
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About zignblowfly

  • Title
    Newbie

Contact Methods

  • Steam
    the_sidebottom
  • Origin
    Zignblowfly
  • UPlay
    Zignblowfly
  • Battle.net
    zignblowfly
  • Xbox Live
    Zignblowfly

Profile Information

  • Location
    New York
  • Gender
    Male
  • Interests
    loving life during a pandemic and laughing at these stupid politicians... both left and right!
  • Biography
    Lived in 13 states but spent most my life down south and in New York. Love the city but love upstate more.
  • Occupation
    Loving life

System

  • CPU
    Ryzen 3800x
  • Motherboard
    Aorus x570 Master
  • RAM
    32GB Crucial Ballistix (4 x 8GB)
  • GPU
    Nvidia Windforce GTX 980ti
  • Case
    Lian Li 001- Dynamic
  • Storage
    Western Digital SN750 NVMe m.2 pcie gen 3 x 4, ADATA 6000 m.2 500GB pcie 3 x 4
  • PSU
    BeQuite 750w straight Power 11
  • Display(s)
    View Sonic VX3258-2KC-mhd 32" curved UHD 144Hz 1ms
  • Cooling
    Aorus RGB AIO 360/ 5 x Asianhorse 120mm rgb fans/ 2 x NZXT 120mm fans/ 1 x fractal 80mm fan/ 1 x corsair 120mm fan/
  • Keyboard
    Razor Turret/ DBPOWER mechanical keyboard
  • Mouse
    Razor Turret
  • Sound
    Audio Technica ATH-ADG1X Open Air High-Fidelity Gaming Headset/ Line6 UX2 Tone Port USB Interface/ Focusrite Scarlett 2i2 Gen 1 audio interface/ 2 x Gibson 8" Les Paul Studio Monitors
  • Operating System
    Windows Home
  • Laptop
    HP Spectre x365 convertible Intel i7-1065G7 13in OLED Intel iris 4K graphics
  • Phone
    518-409-9581
  1. Ok that makes sense. Ever since I unplugged the device I have had no blue screens...YAY! I'll try to plug into a powered slot. Hey thanks for the help! I REALLY do appreciate it. I feel like I have a good understanding of computers but I am no wizard and am still learning every day. Thanks again for your help and if there is ever anything I can help you with PLEASE let me know! Z
  2. Hope this helps. Thanks! 102320-7546-01.dmp
  3. I'll try to download the file to this site so you can look at it. I tried to send the file through my email because the issue is on my desktop and I'm talking to you with my laptop. I'll log into the forum on my desktop and see if I can't post the file. I did unplug the Focusrite USB audio interface before my current boot and so far no BSOD. Either way if you could look at the file and let me know what else, if anything i need to do that would be awesome. I'm going to try to post it now. Thanks again for the help!
  4. Alright so i was able to capture the small dump and had to download WinDbg Preview to be able to open the file. i tried to save what the file reads so i could send it to you but either I am doing it wrong or it wont let me share or save it. so here is what the file reads in WinDbg Preview... Bug Check Analysis DRIVER_POWER_STATE_FAILURE (9F) A driver has failed to complete a power IRP within a specific time. Arguments: Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time Arg2: ffffbd079b577d80, Physical Device Object
  5. I figured out how to save the dumpfile now I have to shutdown the desktop and wait a little bit to restart to see if it will give me a BSOD to record the file then ill send it to you.
  6. That would be great and I can send it to you but how do I go about finding the minidumps? thanks for the response!!
  7. yes sir at 3200 they run great but they are "listed" as 3600. at 3600 they stutter. In event viewer where do I find the BSOD details? Thanks for the response!
  8. Hey everyone! So I recently build an AMD system. Everything is new but the graphics card. I was planning on updating to a 30 series Invidia but we all know how that shitshow went. So the motherboard, Gigabyte Aorus Master x570, CPU, Ryzen 7 3800x, and western digital black m.2 WDS100T3Xoc-00SJGO are all new. I also installed an m.2 from my old system which is an ADATA SX6000LNP. I have 32GB of Crucial Ballistix UDIMM 32GB( 8GB x 4) running at 3200mhz even though its rated at 3600mhz. So the main issue is when I start my system up it boots fine and runs for a couple of minutes then
  9. sorry i replied without quote. thanks for your help!
  10. ran SMART extended through the WD Dashboard and it claims all is well. the system seems to be running properly now though. games load with one click and Flight sim is now playable. dont know if it was the WD software that did it or the Wisecleaner but something fixed it. thanks again for your help!
  11. hey thanks for responding so fast! I just installed the data lifeguard tools and am running an extended test. sure thats going to take minute so when its complete ill update the post. i also downloaded Wisecleaner 365 pro then ran a system check and clean. fingers crossed!!
  12. I just built a system with a Ryzen 3800x/ Aorus Master x570 running bios f11/ 16GB crucial ballistix ram/ Windows home 64/ GTX 980ti/ WD Black m.2 1TB. I'm waiting for the new gpus but amazingly the 980ti still kills it on most games. So the problem is the system seems to be having issues downloading, loading and running games as well as not properly downloading Komplete 12 which is a music production suite. The first time i downloaded Komplete 12 it seemed to download properly but the next time i rebooted my system the files were showing as missing and the graphics for the shortcuts went from
×