Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

LPX

Member
  • Content Count

    15
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About LPX

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Yes I am having Plex Pass. That is what confuses me. I have read that there are two different types of transcodig (QuickSync and NVENC). If it uses NVENC, then my CPU performance should not matter. And with QuickSync it goes through the CPU, right? How can I check what my Plex server is using? Also I read that Plex is mostly CPU bound in most tasks, but I guess this is only true when transcoding with the CPU/Quick Sync. As I only see CPU usage when transcoding I must be using QuickSync, right? I can't find a Plex server setting where I could change that (for testing purpose).
  2. Budget (including currency): around 500-800 CHF Country: Switzerland My current PC: Motherboard: ASUS Maximus VIII Hero - Z170 CPU: Intel Core i7-6700K Graphics: NVIDIA GeForce GTX 1080 (Inno3D X3 iChill) RAM: 2x8GB DDR4-3200, Corsair Vengeance LPX Storage1: 256GB Samsung 950 Pro, M.2 PCIe Storage2: 512GB Gigabyte NVMe SSD, M.2 PCIe PSU: 850W BeQuiet! Dark Power Pro P11 Case: Fractal Design Define R5 (want to replace that one with a small-form-factor case) Cooling: Corsair Cooling Hydro Series H80i V2 + 2 Noiseblocker
  3. Nice! Thanks alot for the quick and helpful reply!
  4. I am planning to upgrade my home network to 2.5 Gigabit Ethernet. The only thing I am not sure about is, if my plan will work as intended for my PC. My Configuration: Asus Maximus VIII Hero Intel Core i7 6700K GeForce GTX1080 running in 16x mode 1x M.2 SSD installed on Board 1x M.2 SSD installed in a PCIe slot running in 4x Mode - I highlighted the slot which I used for that M.2 drive on this picture: NIC I want to buy: https://www.amazon.de/StarTech-com-Port-PCIe-Netzwerkkarte-LAN-Karte/dp/B07ZZHGMKL/ref=sr_1_1?
  5. Now that I think of it, I should have probably just waited for a few reboots. As it was set to "Auto" I guess it cant change the PCIe speed on the fly and needs to reboot a few times to get the correct speed.
  6. that did the trick! It is working now! thank you so much for your help guys, seriously. You made my day
  7. yes it is the slot on the very bottom according to the manual. I'll set it to X4 and see what happens. Hopefully it will work. Fingers crossed.
  8. I have found an option the BIOS that says: PCIEX4_3 Slot(black) Bandwith which I can set to "Auto" or "X2 Mode" and "X4 Mode". Right now it it set to "Auto". The description says: [Auto]: If inser a X4 card onto PCIeX4_3, switch to X4 mode. If not, switch to X2 mode. [X2 Mode]: X2 for PCIeX4_3; X1 for PCIeX1_2 and PCIeX1_3 [X4 Mode]: X4 for PCIEeX4_3 With PCIeX4_3 does it mean the "third" PCIe slot?
  9. Ok will check that. thx alot. As I said, BIOS is up to date.
  10. So you think it should actually work like "plug and play" with the bottom slot?
  11. Thats what I thought too. Simply reconfiguring to two times x8. And yes I am sure. This is the NVMe drive: https://www.gigabyte.com/Solid-State-Drive/GIGABYTE-NVMe-SSD-512GB#kf And this the adapter card: https://www.lindy-international.com/PCIe-3-0-x4-Adapter-Card-M-2-SSD.htm?websale8=ld0101.ld020102&pi=51132
  12. Thx for your fast reply. I planned to use it for my transcodes and encoding storage for my videos as I am running out of space on my internal M.2 So you say there is now way I will get this up and running with the configuration I have right now? EDIT: also the metadata for my plex server is on the internal M.2 drive.
  13. I have a quick question. I am trying to install an M.2 adapter Card into my Asus Maximus VIII Hero motherboard. But for some reason my PC won't post anymore after I install the card (keeps rebooting without post code). When I remove it everything is fine again. As far as I know PCIe is downward compatible in terms of x4 x8 etc so it should not matter if I put the card into an x8 slot right? Do I need to reconfigure lanes in the BIOS first or tell it that this is a storage device? Sorry if that is a stupid question, but never did this before. All I have installed right now is a
×