Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

DGBuildsPCs

Member
  • Content Count

    16
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About DGBuildsPCs

  • Title
    Newbie
  • Birthday October 1

Contact Methods

  • Steam
    Any Thoughts?

Profile Information

  • Location
    United States
  • Gender
    Male
  • Interests
    Computers, Technology, Cars, History, Anime, Gaming, Animals

System

  • CPU
    AMD Ryzen 7 3800X
  • Motherboard
    MSI X470 Gaming Pro Carbon
  • RAM
    4x8GB Corsair Vengeance RGB Pro 3200
  • GPU
    MSI Geforce GTX 1660 Ventus 6GB OC
  • Case
    Corsair iCUE 220T Airflow
  • Storage
    Kingston A400 480GB SSD and WD Caviar Black 1TB HDD
  • PSU
    Corsair CX750M Semi Modular 80+ Bronze
  • Display(s)
    DELL S2721DGF 27" 165Hz 1440P Primary & ASUS VG248Q 144Hz 1ms 24" Secondary
  • Cooling
    AMD Wraith Prism on CPU. Added a 2nd Corsair SP120 Pro 3 fan kit to the case.
  • Keyboard
    Tesoro Excalibur with Kailh Blue switches
  • Mouse
    Tomoko RGB
  • Sound
    Logitech 5.1 Surround (Had this since like 2005 or something)
  • Operating System
    Windows 10 Pro
  • Phone
    Samsung S20 5G

Recent Profile Visitors

161 profile views
  1. So a fun thing happened last night. I went to get on my computer at home and shook the mouse, and only one of my monitors was displaying, I thought that seemed weird, so I did a quick check of everything and all the connections were good and nothing had changed as far as I knew, I had just used it the day before. So, I rebooted it, and then neither display worked. Then I started to get upset and tried a few different setups, but nothing worked. I have an MSI GTX 1660 Ventus XS OC and a ASUS VG248Q connected via display port and a Dell 23" 60Hz secondary display connected via HDMI. The only thi
  2. The 2200G has been replaced now with a 3800X, so I don't know if I'll even overclock it, because it already is more than double the OC 2200G's performance. I may see what 1usmus's new tool can do for it though, maybe.
  3. What kind of room do you have in your case?
  4. Yeah, well made AIOs are always a good option. I suggested the Air cooler because they're basically maintenance free for the most part, no worries about air getting trapped in the pump or anything like that. But, if space with RAM clearance on your board is an issue then a well made AIO is going to be the best bet, the random made one from Dell might not even be worth the material it was made from.
  5. If you have the space and don't want to do a full custom loop, go with a nice Noctua Air cooler, they're awesome and quiet and low maintenance.
  6. I set it at that voltage. Also, when I tried messing about with the RAM timings and voltages (doing so based off the Ryzen RAM Timing program, I can't remember the exact name right now, I'm at work) it was not happy with the settings even though I was using 3466MHz "Safe" settings. So my RAM OC knowledge needs to be expanded a bit more.
  7. I deleted it. Also, the RAM is using a preloaded XMP because I was trying to get the CPU stable first. I'm not sure where you see tons of voltage on the CPU, it's only 1.488V, I've seen higher with lower clock speeds.
  8. I know originally your supposed to stress test this and such, but I am still learning how to do so using Prime95. This is stable though as far as I am concerned as Cinebench didn't crash it like the previous 10 attempts, and a few setups even had CPU-Z bench test crash it. so Here is my Ryzen 3 2200G overclocked to 4.163GHz @ 1.488V with the Bus speed at 100.8MHz. I still want to push it farther, so we will see...
  9. What MOSFETs & VRM is a board like that running, I mean it doesn't need the full 384W, but can it even handle it? LOL.
  10. So, I just got it back up and running yesterday and I actually kept the multiplier at 40X but upped the Bus to 100.0625 and bumped the voltage down to 1.3875V as well, it runs pretty decent. Before the cooling upgrade I ran a Cinebench R20 test and hit 87°C and then ran it again afterwards and only hit 69.9°C (nice), So now I'm ready to hit it with more overclock.
  11. I have an MSI MB and mine have that on there and are OC as well, mine actually pulse, but I think that is part of the Mystic Light settings as you can actually adjust them in there for some reason.
  12. Well, If it can be done via 3 and 4 Pin, then MSI doesn't support it. But, Corsair's SP120 Pro kit connects via a USB header and does in fact allow for individual control of each of the 8 LEDs on each fan.
  13. I have mine overclocked on an MSI x470 Gaming Pro Carbon board, I had it at 4GHz at 1.4v on the stock cooler, and am swapping it out for a better air cooler (the Wraith Prism), which is still sort of a stock cooler, and I'm going to try going to something like 4.2GHz. Over on HWBOT I saw the records for air cooling were in that range, so we will see what I can manage. I'll post here once i get is setup and stable.
  14. Well, with a 4 pin connection to the motherboard, Mystic Light is your best bet. Those other one I mentioned use separate software because they connect via USB and are able to be controlled like a mouse or keyboard would be, I do not believe there is a 3rd party software that will do what you are wanting, sorry.
×