Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

EAvirus

Member
  • Content Count

    46
  • Joined

  • Last visited

Posts posted by EAvirus

  1. Can anyone please help me with this? I have an ASRock B450 pro4-f motherboard with r5 2600x and a msi rx 570 8gb gpu. I have no SSD just two HDDs. But for some reason my gpu is running at 8x 3.0 instead of 16x 3.0. I'm just hoping nothing is faulty here. And yes I have put the gpu in the 16x slot. I have also reseated my gpu and cpu. I have never updated bios before so I'm a bit nervous about that and I don't know if motherboard has a backup bios if anything goes wrong. Not too sure if it would solve the problem. I have given the bios settings in the attached image. I have updated the graphics card driver twice and also ddu it once. So I don't Think it's a gpu driver issue.

    IMG_20211002_142754.jpg

  2. Can anyone please help me with this? I have an ASRock B450 pro4-f motherboard with r5 2600x and a msi rx 570 8gb gpu. I have no SSD just two HDDs. But for some reason my gpu is running at 8x 3.0 instead of 16x 3.0. I'm just hoping nothing is faulty here. And yes I have put the gpu in the 16x slot. I have also reseated my gpu and cpu. I have never updated bios before so I'm a bit nervous about that and I don't know if motherboard has a backup bios if anything goes wrong. Not too sure if it would solve the problem. I have given the bios settings in the attached image. I have updated the graphics card driver twice and also ddu it once. So I don't Think it's a gpu driver issue.

    IMG_20211002_142754.jpg

  3. Then what should I to use test my hardware? and cpu temps were 63-65 in cinebench r15 and in r20 it was high 90 degrees and no I couldn't right down the bsod code as system restarted quickly. Now I have the clsid and appid error again in event I guess fixed worked for a very short time

  4. So I have built my new pc

    Specs:

    Ryzen 5 2600x

    Rx 570 8gb MSI Armor OC

    ASRock B450 Pro4-f Motherboard

    8 gb ddr4 3000 mhz RAM from Thermaltake

    500 gb + 1tb HDD

    550W Antec Semi Moduler 80+ Bronz Certified Power Supply

    I assembled my pc myself for the first time it worked perfectly for like 2 weeks. Then windows started to crash in every 2-3 days sometimes with blue screen and sometime it just restarted (specially on startups). Today I reinstalled the windows ran the pc for like 6 hours then shut it down for a minute and then turned it on and while I was working on excel it freezed and I had to forcefully restart it. Tried searching online for solution couldn't solve it. I'm not understanding which hardware is defective (if hardware there is hardware issue). Please help me solve this issue I'm panicking right now. I didn't overclock anything previously enabled xmp profile now I have disabled it.

     

    Capture.PNG

  5. Hi friends

     

    I have installed my usb controller to my pc and also installed the speed Link driver and using xbox360ce emulator 64 bit and 32 bit depending on the game. Only problem is vibration is not working in games. Vibration does work when I go to usb controller settings and test vibration there it works fine but not working in games. In windows 7 it used to work fine but now I'm in windows 10 and for some reason it does not work. Is it something I need to turn on in Xbox 360ce simulator? Please help me solve this problem. I tried searching online and YouTube and there is only one solution I can find is download and install the speed link driver which I already have.

  6. Hello friends today I have completed my build and boot the system. I also installed my old hard drive in it with windows 7 installed in MBR format. I have also installed a new hard drive with GPT format. So created a bootable usb drive with GPT format. But this error ocures says I need to convert it in MBR format. I tried to upluge my old hard drive but the pen drive won't boot. And windows 7 is just crashing so I can't change it to MBR format right away. I can get it done from my friend's computer but it will take a while. Can you guys please tell me why is that happening and spare me some time??

    IMG_20200614_064309.jpg

  7. 16 minutes ago, yasincengiz said:

     

    So my friend just tested it with his laptop who has a 1050 with same cpu and ram he can run the game around 60-70 fps

    They were playing at low. I don't know what was the problem but this video shows pretty stable fps with same cpu.

     

  8. 14 minutes ago, yasincengiz said:

     

    So my friend just tested it with his laptop who has a 1050 with same cpu and ram he can run the game around 60-70 fps

    At what resolution my friends were playing at 1080p? For you I will ask them again if they were playing on low or not and let you know. By the way both of them were using i5 7400

  9. 9 hours ago, Shammikit said:

    So, I should start off by saying Im not a huge fan of the AC series going RPG. I did play Origins last year to see what its like, apart from its graphics and the huge map (which I think was very nicely put together) I didnt enjoy the rest of the game. The story, the combat and the gameplay was meh. When I play AC games, usually the story and the experience sticks in my head for a very long time but this game I forgot even existed after a couple of weeks. I got some free time the past few weeks and I was able to finish all my other games and now I pretty much dont have a game to play. So Im looking at AC odyssey now wondering if I should give it a shot. Do you think this game is worth a try?  

    Totally worth it I haven't played the whole game but did play for like 2 hours on my friends computer as I'm still building my computer and I only need to buy the ram now. I enjoyed the game very much the story seems to be awesome 🙂

  10. 3 minutes ago, yasincengiz said:

    1050Ti 4GB

    i7 7700HQ

    16 GB Ram

     

    I have a laptop with these specs and on full low settings I get around 30-40 fps sometimes drops to 15-20 even. I updated the gpu driver put the power setting to max but these didn't fix it. Any idea what's causing the issue? 

    Pubg is a very poorly optimized game and 1050ti can't take it any further. 2 of my friends have this gpu they were both disappointed with pubg's performance so one of them quit playing pubg on pc and the other friend upgraded his gpu to 5700xt

×