Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

livelongvoyager

Member
  • Content Count

    26
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About livelongvoyager

  • Title
    Member
  1. Hello, recently built a custom computer and i've noticed whenever I add another Corsair product with RGB [RAM, Fans, AIO], the Start Up time would increase about a second. Went from 10.7 seconds average to 14.7 seconds. Is this something to worry about or no? My RGB is synced together, so could that be way? Task Manager does show iCue having a high impact on Startup, just wondering if there's anything else i'm missing? RTX 2070 Super FE R 3700x Corsair CX750wM ASUS X-570 TUFF gaming MOBO Corsair LPX Vengeance 16gig RAM 860 Samsung SSD In
  2. Updated firmware, didn't reinstall it yet. Read online it might be a big with Rainbow settings, so I'm on Static Color for about an hour and all seems to be good? I have everything synced and before i noticed the lights would flicker out of sync, especially the AIO randomly until it "freezes". Sounds like software since everything else is okay
  3. Hello everyone! Just bought and installed my new AIO yesterday and noticed after awhile the RGB lighting will freeze. When you go into iCue as well, pump and fan speeds froze too, but everything seems to physically working? Temps look fine, so it's doing it's job. Why is it getting stuck? Even HWinfo64 doesn't detect AIO anymore when this happens.. RTX 2070 Super FE R 3700x Corsair CX750wM ASUS X-570 TUFF gaming MOBO Corsair LPX Vengeance 16gig RAM 860 Samsung SSD Inland Premium NVME M.2 SSD
  4. Seems to be an issue with this board. I have it too and i get random VGA light/ no displays either. A restart or two will take care of it, but it is really annoying and worrisome. I bought a new PSU thinking it was just my 80 bronze psu just being too cheap, but realizing it's the mobo based on so many people with this board having the same issue.
  5. So sometimes when I turn my PC on, my GPU fans will spin for a couple seconds and will either have the "Gefore RTX" light come on and system posts normally or it won't come on and it'll get stuck on white VGA light/no Post. A simple restart or two usually takes care of the trick and when it does post, i have no problems. No artifacts or anything like that. Is this a PSU thing? RAM? I thought it maybe was a monitor thing, but still happens with three different ones. 750w should be more than enough for me, but wondering if it's just because i'm using a cheaper Corsair PSU and need to upgrade to
  6. So sometimes when I turn my PC on, my GPU fans will spin for a couple seconds and will either have the "Gefore RTX" light come on and system posts normally or it won't come on and it'll get stuck on white VGA light/no Post. A simple restart or two usually takes care of the trick and when it does post, i have no problems. No artifacts or anything like that. Is this a PSU thing? RAM? I thought it maybe was a monitor thing, but still happens with three different ones. 750w should be more than enough for me, but wondering if it's just because i'm using a cheaper Corsair PSU and need to upgrade to
  7. Hmm so I guess i didn't have my DP connected to the right port and believed it fixed it until now..just had to restart PC twice to finally get it to display. Also my startup time increased by a couple seconds after switching ports? Normal?
  8. Ahh Okay, didn't know. What kind of speaker gets attached to that though? Just a normal desktop speaker? And do you have any guess as to what could be causing this based on info I gave? I can at least say the error lights go from yellow, to red and stop at white when this happens. I'll know if it posts or not if it gets pass the yellow light. Otherwise it stops at white.
  9. Don't think my MOBO has beep codes? Could be wrong, but i'm pretty sure it's just the light codes and it gets stuck on white (VGA). GPU fans are spinning too, but "RTX GEFORCE" light on GPU is off?
  10. RTX 2070 Super FE R 3700x Corsair CX750wM ASUS X-570 TUFF gaming MOBO Corsair LPX Vengeance 16gig RAM 860 Samsung SSD Built PC first time and having issues where GPU won't turn on sometimes on boot and i'll get the white VGA light on MOBO. Simple restart USUALLY takes care of it,but sometimes it takes several tries. I can be wrong, but seems to be relatred to my monitor.. but idk how a monitor can affect a GPU from not turning on? GPU works great when it's on. No artifacts or anything.
  11. Most of the time booting up is no issue, but sometimes when i boot i'll get a VGA light on mobo, but no display. Usually restarting PC once does the trick to fix it and no problems from there, but the recent time it happened, i had to hit restart twice and now i'm worried. I'll know i'll get a VGA light/no post when i first boot on PC and MOBO LED light is on yellow (RAM) and the light on the GPU itself wont turn on past that point. When it doesnt turn on, it goes past red (CPU) and gets stuck on white (VGA). SOMETIMES if i wait a little bit, it seems to to go back to yellow (RAM) and GPU ligh
  12. Hmm, I do need to update BIOS.. Idk if this helps, but my gpu usually turns on when mobo code light is yellow (DRAM). Sometimes it gets stuck in yellow and doesn't post/ When it doesn't and i still don't get a display, it goes past yellow (DRAM), past red (CPU) and gets stuck on white (VGA). Computer appears to boot up normally past that, minus display.
  13. Sometimes when I turn on my computer, the gpu will look like its off but everything else is on. I know it's posting and booting up windows, i just have no display, vga light on mobo and the "gefore rtx" light on gpu will be off. It's fixed with a simple reset. Something to worry about? PC works fine otherwise. RTX 2070 Super Ryzen 3700x ASUS x570 TUF gaming wifi
  14. i THINK this happened to me twice, for sure just now when turning on PC before typing this up, but is it possible for a monitor turned off to cause your GPU not to turn on and getting VGA light on mobo? I'm using a display port cable. RTX 2070 Super ASUS TUF GAMNIG X570 Wifi ASUS VG24 something monitor lol
×