Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Leothechosen

Member
  • Content Count

    26
  • Joined

  • Last visited

Everything posted by Leothechosen

  1. Wouldn't this introduce a possibility of it just being just an unstable overclock? Don't think it'd definitively point to the memory itself being defective.
  2. Oddly enough on fresh boot and a GTA V "stress test", the artifacts aren't appearing. I'm going to be running a FurMark test for 30 minutes to make sure.
  3. Oh sorry, I copy pasted the build and forgot to update that I upgraded the power supply to a Corsair 850W.
  4. Build: CPU: Ryzen 5950x CPU Cooler: Enermax ETS-T50 Axe GPU: MSI GAMING X TRIO GeForce RTX 3090 Motherboard: Asus TUF GAMING X570-PLUS (WI-FI) Memory: 4x16 GSkill Trident Z RGB Power Supply: Corsair 850W Case: Thermaltake View 37 Latest NVIDIA Graphics Driver The other day, I noticed that when I have a game up on my main monitor, videos that are playing on my second stutter hard. However I saw an article that suggested that this might be due to the latest Windows Update. But this morning
  5. It's weird, since I only just got this PC last month. Wonder if they just threw an older fan in, or it got bruised up in shipping.
  6. Since yesterday, I've noticed that sometimes I hear a grinding noise come from my PC. Today when I heard it again, I immediately opened the PC and tried to find the source. It turned out to be one of my CPU fans, and I believe the cause is that the fan blades are lightly scraping up against the chassis when at high speeds. Is this fixable, or should I just replace the fan?
  7. So I decided to look through Event Viewer to see if there was anything, and this appears to be something: It looks like every time I've had a shut off not related to thermals, this shows, including the latest crash post-PSU swap
  8. Yep, temps look fine. Sent them an email last night, but I'll be calling them in the morning.
  9. So I got the Corsair RMx. The PC still shut off in Apex. I don't know what to do at this point.
  10. There is no BSOD. PC just shuts off.
  11. It's certainly random, as the two crashes were in Apex Legend's menu, but I was just able to play a full Apex game with no problem.
  12. I mean, I can't say for sure if it's the power supply, but it's my only guess after I fixed the thermals.
  13. Yeah, I try to never cheap out on Power Supplies. I got the PC from Cyberpower, and their power supply options didn't mention a company. It was the 2nd most expensive option, 1st being a 1250W Modular Power Supply.
  14. Build: I got a new PC yesterday, and it had some thermal issuse. IT turns out there wasn't much thermal paste applied, and that the overclocking was too aggressive, so I reapplied the thermal paste and set the BIOS settings to stock. Twice now the PC crashed with no BSOD, similar to the thermal crashes it was experiencing before, however the computer would auto-restart itself. With the reports of 3090 spikes, combined with a 5950x and a power supply company i've never heard of, is this likely a power supply issue?
  15. I just tried to run Cinebench. CPU temps spiked to 106C and the PC shut off. Definitely going to reapply the thermal paste.
  16. I recently got my custom PC from CyberPower. CPU: Ryzen 9 5950X CPU Cooler: Enermax ETS-T50 AXE (Fans: BLACK ENERMAX TWISTER BEARING PWM FANS, push pull) Motherboard: Asus TUF GAMING X570-PLUS (WI-FI) Memory: 4x16 GSkill Trident Z RGB GPU: MSI GeForce RTX 3090 24GB GAMING X TRIO Case: Thermaltake View 37 (1 Exhaust top back, 2 intake at the front) Monitor is 1440p So far, the PC has shut off 3 times, which I believe is due to too high thermals. Right now, with a twitch stream in the background, I'm running at 49-50C Tdie. When I was running GT
  17. At the suggestion of a friend, I disconnected all drive except my desired new boot drive and I instantly got past the setup screen.
  18. So my boot drive failed out of nowhere, so Im attempting to install Windows on a different drive via USB. I followed the instructions in Window’s website to create the installer on the USB, booted to the USB, however Ive been stuck on “Setup is starting” for quite some time. I can still move the mouse (it’s a constant hourglass). Is this normal?
  19. Would this also happen if I were to get 2x16GB now, and install another 2 sticks of the exact same RAM in the future?
  20. I'm currently ordering a pre-built PC from Cyberpower. Originally, I was going to just order the cheapest RAM (2x8GB Team T-Force Delta RGB 3200MHz) , and put in the RAM I already have in my current computer (GSkill Ripjaws V 4x8GB 3200 MHz). If I'm having Cyberpower do the overclocking for me, will changing the RAM have any effect on the stability of the system or the effectiveness of the overclocking?
  21. I use 4 sticks. HWInfo indicates its in dual channel.
  22. Well I just had a hell of a time. Boot 3: MEMORY MANAGEMENT blue screen after 2 minutes Boot 4 to Boot ???: BAD SYSTEM CONFIG INFO blue screen on Windows loading I just turned XMP off, and it booted fine. Going to be running Windows diagnostics to check/repair corrupted system files.But basically, I'm back to square one. HSInfo64 shows this as the XMP profile: Freq: 1600 CL: 16 RCD: 18 RP: 18 RAS: 38 RC: 56 V: 1.35
  23. 2nd boot crashed after about 30 minutes with a CRITICAL_PROCESS_DIED blue screen. Just before I had run DICM and SFC checks, with SFC finding some corrupted files and successfully repairing them.
  24. I think I tried DOCP/XMP before, but nevertheless I just enabled it and a few minutes after booting, the PC froze. No response from anything, even my RGB’s keyboards lighting got stuck. EDIT: 2nd boot has been running smoothly so far for about 15 minutes. I checked Event Viewer for any information around the freeze and as far as I can tell there's nothing that'll point me anywhere.
×