Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

N. M.

Member
  • Content Count

    7
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About N. M.

  • Title
    Newbie
  1. Yeah I really love it. It'd be great if i could find a mount bracket tho
  2. Hello all, I recently purchased an AOC Agon AG271FZ2 monitor second hand. The seller had most of the parts but not a certain bracket. Until I have said bracket i can't use a wall/dual monitor mount. I wasn't sure if anyone knew where I could find/buy mount like this.Any help would be greatly appreciated.
  3. I had this happen to me the other day after cleaning my PC. It would boot to a black screen with a static(not blinking) underscore. If I left it on it would take a few minutes than boot normally. But what fixed it was replacing the CMOS battery so you might try that. Good luck
  4. You will need to connect the gpu if you want a connection to the monitor. But if that doesn't work (I had the same problem upon my first boot on my new build) try resetting the cmos it worked for me. t
  5. Logitech g502 has a hyper scroll wheel. Every once in a while they go on sale on newegg for 30$. I bought mine for 30$ and I'm telling you you will not regret it.
  6. Alright I figured it out. The cmos battery was dead. I replaced it and now it boots up normally. Hope this helps anyone in the future.
  7. I recently cleaned my computer. I plugged everything in and it booted up fine. I went to boot the next day and it booted to a black screen with a white static (not blinking) line in between the center and top left corner of the screen. If I leave it on that screen eventually, like 1-2 min later it will boot into Windows normally. Once I'm in Windows everything works normally. I've also already tried resetting the CMOS via the battery method. Specs AMD Ryzen 2600x stock clock CPU MSI GTX 1060 6gb GPU MSI B450 Tomahawk Mobo Corsair Vengeance RGB 3000 MHz 2x
×