Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Toni_TJ

Member
  • Content Count

    11
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Toni_TJ

  • Title
    Newbie

Profile Information

  • Location
    Germany
  • Gender
    Male

System

  • CPU
    Intel Core I9-9900 KF
  • Motherboard
    Asus Maximus VI Hero
  • RAM
    4x 8GB Corsair Dominator @ 3600mhz
  • GPU
    Asus STRIX RTX 2080TI
  • Case
    NZXT H710i
  • Storage
    2x Corsair .M2 NVME MP600 1TB
  • PSU
    Corsair RM850X
  • Display(s)
    Asus ROG Swift PG278
  • Cooling
    NZXT Kraken X73
  • Keyboard
    Roccat Vulcan 120
  • Mouse
    Roccat Khan Aimo
  • Sound
    Roccat Kone Aimo
  • Operating System
    Windows 10

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Okay so i was now able to solve the problem. I called the Vodafone support and explained the problem to them. They told me that with Vodafone a normal customer wouldnt have a public IPv4 adress. So without calling the support of Vodafone I wouldnt have been able to solve the problem due to the fact that only Vodafone can change that. The server now works as it should. Thanks again, @PorkishPig for helping me with this issue. Without your help there is a big chance that i wouldnt have learned that the problem was with the IPv4 and not with the ports themselves.
  2. The Server I am trying to host can unfortunately only be hosted with IPv4 not IPv6 because it somehow isnt supported... Ive read about VPN tunnels which should allow a connection between IPv4 and IPv6 but Ill have to look into that a bit more. Still I dont understand why I am then able to host a server over a simulated LAN-Network. Me and the other users of the server use a software called LogMeIn Hamachi which simulates this. If DS-Lite wouldnt allow this connection ( which could very well be ) how is LogMeIn Hamachi able to bypass this. Im not interested in how it works just that it works an
  3. It's Kabel Deutschland (Vodafone)
  4. Fritz! Box Cable 6490. The repeater is a Fritz! Box 2400. The Support told me everything should work in this configuration
  5. No, i dont use an additional router. I was now able to connect my device directly with my router over wifi but the ports are still not accessible...
  6. My PC is connected with a lan cable connected to a repeater which sits in a socket. I also tried it over a common wi-fi connection but no luck there.( When i tried it with wi-fi my pc still connected with other repeaters in the house, not directly with the Modem itself) The tests said the port would be closed
  7. I have problems with forwarding ports for a server. I tried everythig I read on the internet but none of it helped. I forwarded the ports in the Windows Defender Advanced settings tab ( in and out) forwarded the ports in my antivirus-program and on my router. I even tried it with my firewall completetly off but that didnt work either. During all of that testing i even reseted my PC (though not due to that reason) and it didnt change anythign. Im quite sure that the firewall isnt blocking it because it would be shown in the firewall-history. When i called the company which produces my router th
  8. Is the scratch on the back of my CPU something I should be worried about/ or does it affect any performance?
  9. Hey, i just saw that a bit of the contact pins on my graphics card are scratched off, should i be worried about this?
×