Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Jass609

Member
  • Content Count

    1
  • Joined

  • Last visited

Posts posted by Jass609

  1. So i got this dell G3 after watching a video from Linus on it, the specs are

    I5 8300H 3.9 GHz

    8GB DDR4 2666MHZ ram

    GTX 1050 4 GB

    1 TB hard drive 

    So the issue is when i play i play games like GTA V my FPS drops so bad sometimes the game is unplayable and i kicks me out of lobbies and sometimes the game crashes as well(it doesn't happens in fortnite tho)

    I've tried every single solution i could find on YouTube but nothing has worked, I've tried it on all resolutions from low 800x600p to very high\ultra on 1920x1080 and V Sync on and off but nothing has fixed the issues i did reinstall the game a few times i did reinstall windows ad well and i just re-verified the game files today again but no luck so far 

    there is no resources that are used like 99% while gaming or nothing thermal throttles i did do Intel XTU stress tests as well and the max was about 81 degrees after reapplying thermal paste. I did uninstall display drivers and update them and it still didn’t fix it

  2. On 5/25/2020 at 5:57 AM, XHD600X said:

    Did you overclock your GPU by any chance? Or is it overclocked by the factory? Try to run it at stock settings. GTA is known to be a bit weird when it comes to GPU overclocks.

    I was just running a -100 mv undervolt on the cpu because it was overheating besides that nothing else has been changed

  3. So i got this dell G3 after watching a video from Linus on it, the specs are

    I5 8300H 3.9 GHz

    8GB DDR4 2666MHZ ram

    GTX 1050 4 GB

    1 TB hard drive 

    So the issue is when i play i play games like GTA V my FPS drops so bad sometimes the game is unplayable and i kicks me out of lobbies and sometimes the game crashes as well(it doesn't happens in fortnite tho)

    I've tried every single solution i could find on YouTube but nothing has worked, I've tried it on all resolutions from low 800x600p to very high\ultra on 1920x1080 and V Sync on and off but nothing has fixed the issues i did reinstall the game a few times i did reinstall windows ad well and i just re-verified the game files today again but no luck so far 

    there is no resources that are used like 99% while gaming or nothing thermal throttles i did do Intel XTU stress tests as well and the max was about 81 degrees after reapplying thermal paste

    here is a video link with all temps and usages on the side and i was just 10 minutes into the game if i play for about 30 mins the stuttering is even worse- 

     

×