Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

DJH

Member
  • Content Count

    8
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About DJH

  • Title
    Newbie
  1. Yeap ... strange enough though it was working with the current RAM for some 10-20 min (windows 10 install) and I did not customize BIOS at all I have ordered this to test HyperX 16GB Fury DDR4 2666MHz 1Rx8 Non-ECC CL16 (Kit of 2) [HX426C16FB3K2/16] - it is in the compbatibility list and als at 2666 (not 3200) - will keep you posted. Thanks
  2. Tried this already - (also other combination such as pressing reset button together with Power On button for 10 sec etc) Did NOT work. Right. Squeezed in RAM just in case ... nop.
  3. The problem is that I cannot even get on BIOS - I get a Blank Screen and a light DRAM led ... stuck ... stuck ... stuck ...
  4. Hi minibois - thanks for responding back ! I do not have another set of RAMs to test it - BUT what is interesting is that it was working for some 20 minutes during windows installation (NB never touched or parametrized BIOS) I have tried all combinations in all slots - including one RAM in slot 2 ... Thanks once again.
  5. Hi minibois - thanks for responding back ! I do not have another set of RAMs to test it - BUT what is interesting is that it was working for some 20 minutes during windows installation (NB never touched or parametrized BIOS) I have tried all combinations in all slots - including one RAM in slot 2 ... Thanks once again.
  6. Hi Guys, a) I assembled my new PC and powered on and started to install windows 10. b) During windows 10 installation, after rebooting 1-2 automatically the system got stuck. c) The DRAM LED remains on and I cannot get access to the BIOS anymore - simply stays there. I am desperate. I have tried everything: Upgraded BIOS, Downgraded BIOS (using Flash button), swapping RAMS, all, single, BIOS reset, CMOS Battery removal, plugged/unplugged all power cables, power supply, removed and replaced back CPU and CPU fan ... It is a 3600x based with Corsair
  7. Hi Guys, I have the same problem. a) I assembled my new PC and powered on and started to install windows 10. b) During windows 10 installation, after rebooting 1-2 automatically the system got stuck. c) The DRAM LED remains on and I cannot get access to the BIOS anymore - simply stays there. I am desperate. I have tried all your suggestions + others: Upgraded BIOS, Downgraded BIOS (using Flash button), swapping RAMS, all, single, BIOS reset, CMOS Battery removal, plugged/unplugged all power cables, power supply, removed and replaced back CPU and CPU fan .
×