Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

mister-nobody

Member
  • Content Count

    16
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About mister-nobody

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. https://nl.aliexpress.com/item/32921988463.html?spm=a2g0o.detail.1000014.52.511b4609s52omV&gps-id=pcDetailBottomMoreOtherSeller&scm=1007.33416.213724.0&scm_id=1007.33416.213724.0&scm-url=1007.33416.213724.0&pvid=a230512d-46c8-4672-b636-f971a120d9a5&_t=gps-id:pcDetailBottomMoreOtherSeller,scm-url:1007.33416.213724.0,pvid:a230512d-46c8-4672-b636-f971a120d9a5,tpp_buckets:668%230%23131923%2350_668%23888%233325%2312_23416%230%23213724%230_23416%234721%2321967%23343_23416%234722%2321972%236_668%232846%238113%231998_668%235811%2327189%2390_668%232717%237563%23546_668%231000022
  2. I have a self mad fm transmitter and as a amateur fm transmitter in the Netherlands my range Legal may be 61 meater or 200 feed. I am looking for a amplifier That can help me by that job. But the only thing is That it must not to pouwer hungry because I run it all of a pouwer bank I have 2 1 in the fm transmitter and than 1 for the amplifier. I don't know my way in the world of amplifiers so I hope That some one can help me it's is not a problem if it is a pcb becas than I will built something around it (I am looking for links to something that can help me)
  3. i try a onther psu but the same problem i have now a cooler on the cpu nut still the same problem and it go's so fast on and off that the only code he is giving is 00 and that is a code that dont exsist
  4. it is fine if it don't run longer than 30 seconds but now it wont pouwer on wen i see that it is realy working i order a cooler
  5. the bord isn't shuting down when only the 24 pin conector is the only that is conectet to the board but if i put te cpu pouwer in the board it dos the same and start up and down everi 3 secens
  6. there was a bendet pin i have put it on the rigt spot and a gain also whit out a cpu dos the mother bord the same
  7. i dont no wat is what is going wrong WhatsApp_Video_2020-07-12_at_11_56_51.mp4
  8. i have got a x-99 ws/usb 3.1 for the i7 and i want to record and somtimes stream games like fortnite i have see thad i can use the gtx 970 as a video encoder so my rx 570 hasn't to do thad
  9. i have now the pc you can see on the screenshot the thing i got as a upcrate is a i7 520k and 16 gbb ram and i got a gtx 960 2gb (is only if it is better for streaming)
  10. this is my computer now I have as an upgrade an i7 580k lichen with an x-99 ws / usb3.1 with 16 gb ram ligen I also have a gtx 960 2gb lichen instead of an rx 570 8gb which is better. and what can I do best (and can I score / stream a gamplay with how my system is now)
  11. do you know a cheap pouwer suply for this system?
  12. Best, i am looking for a power supply that is good for the asus x99-e ws / usb 3.1 i have an i7 580k for that motherbord and a rx570 8gb kwa pouwersuply I could not find anything because it is a kind of server mother board. above 500 watt and not to expensive Greetings
×