Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ferariforests

Member
  • Content Count

    41
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About ferariforests

  • Title
    Member

System

  • CPU
    R5 2600x
  • Motherboard
    B450 Tomahawk
  • RAM
    Corsair LPX 3600
  • GPU
    Sapphire Pulse 5700 xt
  • Case
    NZXT h510
  • Storage
    Inland Premium 1 tb nvme
  • PSU
    Corsair CXM 80+ Bronze 650w
  • Cooling
    2 Deepcool rf120’s
  • Mouse
    Red dragon m711 cobra

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Both cpu and gpu are at 40-50 idle. I don’t think it’s temperature related because it happens at a random, sometimes when I’m not even using it
  2. I honestly don't know the problem. I tried multiple psus, multiple gpus, I've tried restoring to a save, but I don't know any more. My computer randomly shuts off and then shuts back on again. There isn't a "restarting" screen. I have enough wattage, since I tried an 850 gold and a 650 bronze. SPECS: Ryzen 5 2600x B450 Tomawhawk non-max Stock Cooler Corsair Vengeance RGB pro 16gb 3200mhz Sapphire Pulse 5700xt Inland Premium NVME 1tb ssd Tried CXM 650W Bronze, and CoolerMaster 850w Gold All of which in an h510 Side Note: jus
  3. I bought a b450 tomawhawk but now I wanna get addressable rgb fans. Is there any way to do that on my motherboard.
  4. So a while back I wanted to do a Furmark test and I noticed that my Ram was at 102C and I was wondering why but now I randomly opened task manager when I turned on my computer and I saw it at 4 gb, why? 2600x b450 Tomawhawk Sapphire Pulse 5700xt Corsair LPX DDR4 3600 Inland Premium 1tb NVME SSD Corsair CXM 650W 80+ Bronze NZXT H510
  5. So my internet is being tremendously slow, like 560kbps when my internet is rated for 300mbps and the trouble shooter is saying Your Computer Appears to be Correctly Configured, but the Device or Resource (DNS server) is not Responding. Thoughts?
  6. No clue how to check ambient room temp and I have 2 fans push pull in the h510
  7. Something doesn’t seem right, using stock cooler with 2600x and b450 tomahawk 5700xt, why 188watts why so high and yes I reseated the cooler
  8. well currently I'm running a 2600x with stock cooler and I idle at 70 C so I'm just looking to cool it well, and I only have 2 fans so the extra two at the front would be nice.
×