Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Dxnx

Member
  • Content Count

    97
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Dxnx

  • Title
    Member
  • Birthday Feb 25, 2000

Profile Information

  • Location
    UK
  • Gender
    Male

System

  • CPU
    Ryzen 5 3600
  • Motherboard
    TUF Gaming B450
  • RAM
    16gb 3600mhz Corsair Vengeance
  • GPU
    RTX 2070 Super EVGA Ultra XC
  • Case
    Corsair 275r
  • Storage
    500gb Samsung Evo. 1 TB Samsung Evo
  • PSU
    Corsair 650m 2018
  • Display(s)
    AOC 144hz, Benq XL2411 144hz, Alienware 240hz
  • Cooling
    Corsair H150i 360mm Rad
  • Keyboard
    Hyperx Red Switches
  • Mouse
    Logitech G Pro Wireless
  • Sound
    Beyerdynamic DT990 Pro, Soundblaster G6
  • Operating System
    Windows 10 pro 64x
  • Phone
    IPhone 11 Pro Max

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. GPU - 2070 Super CPU - Ryzen 9 5900x RAM - 16gb Corsair 3600mhz PSU- Corsair 850w MOBO - Asus Tuf X570 Cooling - NZXT x73 (7 fans, front radiator) Recently gotten this new cpu and am looking for a good Clock speed for high end gaming. I know the Max for the cpu is 4.7mhz, but not sure what the longevity would be for using that speed, as would at least want to make the cpu last a couple of years. Any ideas for a good voltage paired with like a clock speed above at least 4.5mhz.
  2. Looking for a PSU that would be solid for having a Ryzen 9 5900x with a RTX 2070 super (Possible upgrade in the future to one of 30 series super cards). I do a bit of overclocking aswell not by a lot but for I would mention it.
  3. Ready figured out now. It was the RAM, took 1 stick out had only 500 errors at the same stage. Then took one more out left with 16gb ram and I have 0 errors. Also checked my motherboard at it doesn't support 4 dimm 32gbs of my sticks
  4. yeah I should've bought 2 x 16gb 3600mhz Ram sticks but oh well least I haven't got any errors anymore
  5. Yeah my bios is up to date. XMP is on with 2 stick in at 3600mhz still no errors so far about half way through the test. Shame if that reason was having 4 sticks really wanted to keep 32gbs of ram but I might try XMP off with 4 sticks and see what happens
  6. I removed another stick at at 2/4 Pass I havent gotten a single error atm
  7. Ok will try. Do you think its the fact that having 4 sticks running at 3600mhz is too much. I should probably check my motherboards memory and see if it can even handle 4 sticks. This is the website for supported memory and I actually couldn’t see my exact part no. Only something very close to it but that one is showing only 2 Dimms supported https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/TUF_B450M-PLUS_GAMING/Memory_QVL_3rd_Gen_AMD_Ryzen_Processors.pdf
  8. Still getting errors during the test but their is way a lot less errors now only 461 compared to that 10000 when I got to Pass 2/4
  9. Ok should I reseat the cooler, remove a stick the do the test or just remove a stick then test.
  10. This system still runs I just have to restart til I get past the blue screens. Here is just an image of a test I did but doesn’t show temps which I will do one where it does
  11. I do get blue screens tho after I usually restart my pc after playing game that crashes
  12. Ok well I had originally put the 3 pin on the AIO pump which later changed to CPU fan because I was having a corsairusbxp driver disconnecting reconnecting itself over and over when playing a game. But I am able to adjust the fans and everything for the cooler so maybe it was just a bad CPU after all
  13. Thought I would just add this too done the cpu test with memtest64 and got this. So not sure if their is even much chance of saving this cpu now. But could this of happened because my cooling was bad
×