Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ahsan.a

Member
  • Content Count

    13
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About ahsan.a

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. That sounds very annoying. I guess i'm lucky that i had to take my GPU out a couple of times to reach my CMOS battery when i tried to fix it.
  2. So here's the story. I was moving my GPU up a slot since i was taking out my WiFi card and i had space to put it in, and it would give it better airflow. I turned it on and everything worked fine, and my temps went down by a little too. So i decided to push my luck. I updated my BIOS over the internet. After it updated, everything looked fine. So i turned on XMP and virtualisation, and my computer wouldn't boot to the ASUS logo. I opened up my PC, took out my GPU and re-inserted my CMOS battery to clear my CMOS. Everything worked fine again, until i tried to change any settings. I we
  3. the second hand market could probably give you better value. You could maybe find a 1660S or even an rtx 2060.
  4. See for yourself: https://www.ebay.co.uk/sch/i.html?_from=R40&_trksid=p2380057.m570.l1313.TR3.TRC1.A0.H0.Xradeon+r9+390.TRS0&_nkw=radeon+r9+390&_sacat=0
  5. This is a stupid question, but i want my rgb on my mouse to work while my computer is shut down. Is there an option to enable it, and does it vary from board to board?
  6. Thanks, you're still helping people 3 years on!
  7. i'm sure minesweeper would make the GPU lag badly.
  8. i don't think it would dissappear, but it might get a bit better over time.
  9. True, but if i'm working on a graphics card i'd at least touch my power supply every now and again just in case
  10. try using 1x everything, but if you don't want to you could try optifine
  11. did you have an ESD wrist strap, or touch something grounded beforehand?
×