Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Frandesktop

Member
  • Content Count

    135
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Frandesktop

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you guys. When I spread the thermal paste (MX-4) which is non-conductive, quite a drop fell on the little resistors (I think?) around the die. I know it's not conductive, but could it still cause issues somehow?
  2. I bought Thermalright Odyssey thermal pads (1.0mm) for my old R9 290. I found an old post from this forum with this image: Now I noticed some are more than 1mm, but I still used 1mm for all of the chips The PC boots and displays everything and I can play in BIOS without issues. But as soon as Windows boots, it crashes. Black screen. The screen doesn't turn off, it just turns black (still illuminated). If it works without issues on BIOS - why does it crash with Windows? Or, in BIOS it doesn't require too much energy and doesn't get heated and as so
  3. I had to change battery on the phone so I had to peel off the adhesive. But now I need to apply a new one because it won't stick back What adhesive should i get? It does not seem to be double-sided, Thanks!
  4. I flashed 3.5 version, didn't help. I just noticed they wrote there it's not possible to downgrade BIOS, so how did it work? Did I damage anything? Oh didn't know about NVME. Although it's been long time and my NVME is not recognized. Wonder if it's dead
  5. Lately I've been getting many BSODs with "WHEA uncorrectable error" Now motherboard won't recognize the NVME in BIOS at all. The specs are: ASRock B450m-Pro4 Ryzen 3 2200g GTX 1060 6GB 2x4GB RAM (Ballistix LT Sport 2666Mhz) Samsung 970 Evo NVME SSD Is the Samsung NVME dead? Motherboard connector? Because I don't have other motherboard with nvme or other nvme
  6. I saw that Ryzen CPUs unofficially support ECC ram. But I couldn't post my Ryzen 3 2200g with an ECC REG RAM I got. So not all Ryzen support it? Or they support ECC and not REG? Ty
  7. I need new pads for an old GPU. The thermal pads on the VRMs look and feel different than the ones on the memory modules. So I wonder if their thermal conductivity is higher than the pads on the memory? And will the Arctic 6 W/mK pads be enough? Or I should get the mod/smart 11 or even 17 W/mK pads? What is the average temperature difference between using the 6 W/mK or the higher 11/17 ones? Thanks
  8. I need new pads for an old GPU. The thermal pads on the VRMs look and feel different than the ones on the memory modules. So I wonder if their thermal conductivity is higher than the pads on the memory? And will the Arctic 6 W/mK pads be enough? Thanks
  9. Yep, and the second time I opened it the thermal pads disintegrated
  10. I disassembled the R9 290 (again), this time I wanted to check the thickness of the thermal pads to get new ones. The pads on the memory modules are different than the pads on the VRMs. The ones on the memory modules are yellow colored, soft and spongy (And they actually seem to be still good), whereas the pads on the VRMs are grey (thermal paste like color), crumbling, not spongy (piece of it broke when i was trying to lift it). I just wonder if I can simply replace all pads to the same type, for example Arctic thermal pads, just with different thickness (the VRM pads are 1mm
  11. On Furmark VRM1 was showing about 80C and VRM2 was 70C, the GPU core temp was maxed at 93 limit, but I heard that's how reference r9 290 perform
  12. My old stock cooler R9 290 was overheating, so not too long ago I disassembled it to replace the thermal paste. It was dry and crumbling (I applied MX-4). Also the thermal pads on the VRMs and memory were crumbling. But all I did was replace the thermal paste on the die and assembled it back Then I ran Furmark and it seemed to be OK, less heating and even the VRM sensors showed no over heating But very soon my motherboard died, and only now after a few months I got the replacement. Now I am getting artifacts and frequently the screen gets stuck, turns black and then turns on a
  13. Update: Found a nice store in AliExpress, they seem to make decent telephoto lens and telescopes, with high scored reviews, it's called Apexel, has anyone heard of it? Customers' images on the reviews look very nice
×