Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

WarriorsMustang17

Member
  • Content Count

    33
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About WarriorsMustang17

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I GOT IT! It was the 2 ethernet extenders I was using. For the heck of it I plugged it into my ethernet port, and it it worked flawlessly. I didnt think it was the cables at first because I could sometimes get it to work after updating the drivers and restarting, but the speeds were only 9 mb/s. But I have 2 extenders in that line. I had it Router --> 50ft cable + extender --> 100ft cable + wall coupler --> Pc I removed the wall coupler and connected the 100ft cable directly in, and it worked. I'm not great with networking stuff so I have no idea why that is. Here I
  2. Just tried all of that. Still not working. I can get ethernet if I uninstall the driver, restart, install the new driver, restart, and then it works. But as soon as I restart again it doesn't work.
  3. I didn't see anything in there. Now I can't even get it to work in safe mode
  4. In a fresh install of windows im having trouble connecting to the internet. I restarted in safe mode with networking and I get an ethernet connection, but in a normal boot up it stops working. How can I fix this?
  5. Today I built my parents a pc using some parts I had from previous builds. Those parts are a Asus sabertooth 990fx r2.0, AMD fx8350, 16gb ddr3, and a gtx960. Everything else is new. I got windows installed fairly easily, but now I can't get the ethernet to work. I got it to work temporarily by uninstalling the ethernet drivers, installing the latest from Asus, and restarting. I get a connection after that, but when I restart I no longer do. So with that I'm pretty sure its not a cable issue. I don't really know what else to do or how to fix it. ANY help at all please.
  6. I apologize if you've seen this answer in google searches, but is the second pc downloading anything? Try pinging google on the second pc and see what the ping is. If its still high with your main pc off, then its something with the second pc.
  7. I forget the exact model but I know its an Evga 500w bronze. I have driver 457.30 from November 9th. And no I've never overclocked anything
  8. Whenever I am doing menial tasks on my pc, like watching YouTube, listening to music, or anything that doesn't require much power, my pc will sometimes freeze. Somedays it does it 3 times, and some days not at all. I suspect its my 970 because what happens is the screen freezes, but audio is still playing, and I can even pause the video with the spacebar like normal. After it freezes it doesn't bluescreen, but just restarts. So could my card be the issue?
  9. Whenever I am doing menial tasks on my pc, like watching YouTube, listening to music, or anything that doesn't require much power, my pc will sometimes freeze. Somedays it does it 3 times, and some days not at all. I suspect its my 970 because what happens is the screen freezes, but audio is still playing, and I can even pause the video with the spacebar like normal. After it freezes it doesn't bluescreen, but just restarts. So could my card be the issue?
  10. Ok that's good to know. I don't care too much about that chat, but maybe if fp eventually has a stream archive then I would get it. I guess for now I got to stay up until 1 am in hope of catching it and recording it for myself.
  11. I loved to watch Linus play beat saber on twitch, but now because of their new policy, there cant be videos of it. I would get floatplane if I knew he did
  12. I booted up my pc today to a black screen. I restarted it with the power button, then when windows was launching this showed. What does it mean?
×