Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ChazzerDaMan

Member
  • Content Count

    41
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About ChazzerDaMan

  • Title
    Member

System

  • CPU
    Core 2 Duo E4600
  • Motherboard
    Foxcon g33mo2 or something
  • RAM
    4 x 2gb ddr2 @ 800mhz
  • GPU
    GTX 960 4GB
  • Case
    Dell Vostro 200
  • Storage
    64gb Kingston 2.5" SSD + 180gb Toshiba HDD
  • PSU
    Corsair 450 watt
  • Display(s)
    TCL 4k HDR TV lmao
  • Cooling
    Intel stock CPU cooler
  • Keyboard
    Razer Blackwidow Elite
  • Mouse
    Steelseries Rival 600
  • Sound
    Razer Kraken Tournement edition
  • Operating System
    Windows 10 Unactivated
  • Laptop
    Lenovo Yoga 720

Recent Profile Visitors

251 profile views
  1. No. I had a 1050 ti in the system previously for about a month.
  2. Yep. DDU'd old drivers. Installed new and correct ones from nvidia. Latest version. Monitor definetly plugged into the GPU. I think this is a minecraft issue rather than a hardware issue.
  3. Yes. Minecraft would not run at all without java.
  4. Yes, they do. The card runs @ 1800 mhz in the game. Stays at about 75 degrees C.
  5. Just finished my new system: EVGA RTX 3080 Xc3 ultra, 5600x 16gb DDR4 3800 C16 Memory, Etc. And my minecraft Shader performance is really low. I am talking 15 fps in PTGI, 30-40 in renewed and BSL. I am playing at 3440x1440, but from benchmarks that I have seen I should be getting at least double the fps I am getting. It seems lots of people have had this issue as well. I have disabled V sync, dedicated 8gb of ram, still no luck. Render distance on 12. It is my GPU pinned at 100%, but I am just not getting good frames! Anyone know a fix? I have latest drivers and ja
  6. Just finished building my PC, and I have a lot of storage devices salvaged from old laptops. They all have a lot of partitions, and are "dynamic". How do I make them whole again? I do not care about any data on them, I just want clean disks for games and files.
  7. Hi all, I am trying to mount my arctic liquid freezer ii in my lian li pc-011 dynamic, but I am having some issues. I may be doing it wrong, but the 12 included screws do not fit in the washers or the mounting holes in the radiator, ergo I can not mount it to the case. Any one have any experience with this? Did arctic send me the wrong screws? There are no other included screws that would work.
  8. Hi all, I am trying to update my motherboards BIOS so that it supports the latest ryzen 5000 CPUs. However, after plugging in the USB stick (FAT32 formatted) with the correct BIOS in, and hitting the Q-Flash button like instructed. But the button never flash to indicate that it is doing something like it should. Any help?
  9. I believe the Crucial Ballistix 2x16GB DIMMs are Dual-rank
  10. From what I have heard, these perform very nicely for their price, and are the sweet spot for Zen 3.
  11. Hiya, I am looking for a motherboard for my 5600x, and have whittled it down to these two. I prefer the Strix B550-A for its looks, but the Steel legend has more features (Post Code, Front panel USB C header, etc). I am planning on doing some overclocking as well. What are your thoughts? Price is about the same, and I really don't know which one to get. Thanks for any help.
  12. I have reinstalled windows but now I can't even get to the login page.
  13. ChazzerDaMan

    Help

    This is a weird one. On boot up, my computer is fine on the windows boot up page (with the tike and the nice picture and all) but as soon as I start typing my password, I get about 4 characters in and the computer freezes and reboots. Any help?
  14. The fans and leds stay spinning, the system just freezes.
  15. About 10 seconds after booting up, my pc freezes and either reboots or stays frozen. I have no idea what to do, I have done no oveclocking. I have barely any time to do anything in Windows before it freezes and reboots. Any suggestions?
×