Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

JustinHunter

Member
  • Content Count

    57
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About JustinHunter

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So I had to update my BIOS on my MSI B450 Gaming Plus to the latest version in order for my NVMe to work, but now I'm getting 20-22 second boot times (windows is on my new NVMe) compared to before when I was getting 13-15 second boot times (SATA SSD). I tried disconnecting both my SATA SSD and my HDD to see if they were interfering with boot times in anyway but it made no difference. I also tried disconnecting my NVMe and my hard drive while only having my SATA SSD connected and there was still no difference. I'm assuming it's something to do with my mobo because it takes quite a
  2. So I had to update my BIOS on my MSI B450 Gaming Plus to the latest version in order for my NVMe to work, but now I'm getting 20-22 second boot times (windows is on my new NVMe) compared to before when I was getting 13-15 second boot times (SATA SSD). I tried disconnecting both my SATA SSD and my HDD to see if they were interfering with boot times in anyway but it made no difference. I also tried disconnecting my NVMe and my hard drive while only having my SATA SSD connected and there was still no difference. I'm assuming it's something to do with my mobo because it takes quite a
  3. Okay, it was pretty simple and expected in the end. I just had to update my BIOS to the latest version and everything worked normally. I appreciate the help, have a nice day!
  4. My friend sold his used case (Phanteks P300) and the fans for $60 combined. All good condition and was pretty lucky honestly. I'll try booting from NVMe only and I'll see if it works. If not I think my last resort is to update my BIOS.
  5. Sadly no luck. After 10-15 minutes still nothing, I disconnected both my drives (SSD and HDD) and plugged in a USB with a Windows installation in it.
  6. I will try this now, and report back. I'm fairly certain my GPU is not dead otherwise it wouldn't display anything at all without the NVMe.
  7. Yes it is, I even tried taking removing the NVMe and tried booting up normally and it worked fine.
  8. Just got the SN550 500GB M.2 NVMe from Western Digital today, I installed it in my B450 Gaming Plus mobo but now my PC wont boot. I can't even get into BIOS once it first starts up, and there is a red light on the VGA on the EZ debug light on my mobo as well. I have 1 SATA SSD plugged into the SATA 1 slot and a HDD plugged into my SATA 3 slot. Does anyone know why this is happening? My thinking now is to update my BIOS because that's the only thing I can think of, maybe it's not detecting it at all. Thanks for the help in advance. Sorry, heres my full specs: PCPartPick
  9. Thank you, disassembled my gpu and got the part #. Amazon is selling a pair of the fans for 20 bucks.
  10. Because it's making a loud noise? Fan speeds are normal
  11. Have had this card for exactly a year now last week, it worked pretty well for how much I paid for it (150 CAD). There was an issue when I woke up my computer from sleep, the fans would go crazy at max speed for about 30 seconds and then stop. Maybe that wore out the fans in some way. Now I think it might be time to upgrade, here's the video on it: https://streamable.com/qjoezb Just half an hour ago the right fan was able to spin (very slowly) but now it just seems it's struggling. Any insight or help would be appreciated.
  12. That is a possibility, Razer has an announcement soon so I'll definitely wait before making my decision. Thanks!
  13. Oh wow thanks, this is my first time hearing of it. I will probably wait to see but I doubt it will cost $110 CAD or lower which is what I'm willing to spend.
  14. Narrowed it down to about 2 options, the G305 and G703. The rubber grips on the side are beginning to peel on my Deathadder elite and when I tap on my right click button, it rattles quite a bit. The Deathadder elite was my first gaming mouse and I love the shape, I use a claw grip and have never really been fatigued using it for long periods. I was pretty close to getting the G305, but then I saw the G703 had a pretty similar shape to the DA so now I'm leaning towards it more. Thanks for the help in advance!
×