Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

seiny

Member
  • Content Count

    1,538
  • Joined

  • Last visited

Awards

This user doesn't have any awards

2 Followers

About seiny

  • Title
    Veteran
  • Birthday Nov 24, 1988

Profile Information

  • Location
    RSA
  • Gender
    Male

System

  • CPU
    Intel Core i5 3570k Stock
  • Motherboard
    Asus Maximus V Gene
  • RAM
    Kingston HyperX Fury 2 x 4GB 1866MHz CL10 (Black)
  • GPU
    Asus HD 6990
  • Case
    Cooler Master Silecio 352
  • PSU
    Be quiet! straight power E9 680w
  • Display(s)
    Viseo 223DX
  • Cooling
    Noctua NH-C14
  • Keyboard
    Microsoft comfort curve 3000
  • Mouse
    Corsair M65
  • Sound
    On-board
  • Operating System
    Windows 10
  1. Ok so that post got me thinking. I tried the GPU in the second PCIe slot and low and behold it's working. So my primary PCIe slot is gone, nonfunctional. Crazy because I believe this to be a pretty rare case, anyway just thought I'd mention it in case someone in the future might search for this or something similar. Now you know that testing both PCIe slots is viable and that a primary PCIe slot can stop working. Glad we all learnt something today :-) Now the next problem is the space in my M-ATX setup is so limited this damn 6990 doesn't fit here. Tested using the gt 7
  2. Everything was working fine and as I said I tried another GPU as well, something that was also working in my system.
  3. Ok I don't know what the hell is going on here, I switch on my PC after about a week and I get no display, "no signal". I tried different display inputs DVI and mini display port still nothing with different cables. Tried a different older GPU (Nvidia GT 7400) known to work in my set up and still nothing (DVI & VGA). Went beyond and tried a different monitor with both GPU's, again nothing. According to the Q code on my motherboard it reads "A0" which indicates normal functionality. I tried clearing CMOS and flashing the BIOS to different versions still nothing. Please help I don't really w
  4. Been considering getting this, is it any good? Should I look at something else? in a similar price range.
  5. Stock cooler is fine when not overclocking.
  6. I can't stop looking at your profile picture :lol:
  7. Install 8.1 then upgrade to 10 from within windows
  8. Yeah I vote for memory leak ^^ Edit: You can try re-downloading and installing windows, or wait for an update to fix it? Also do a quick search and see if it's a common issue.
  9. @Textosterone I'm sorry to derail but I want your profile picture please, it reminds me of a friend.
×