Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

n999th

Member
  • Content Count

    6
  • Joined

  • Last visited

Posts posted by n999th

  1. Is there a way to remove SAP protection from laptop? My friend wants to use his organization laptop without the built in software but we are unable to remove it. I'm getting this message after reboot (see the image below). Can anyone tell me what I'm dealing with? I've already googled it and got nowhere.

    Capture.PNG

  2. 48 minutes ago, Andrew 1337 said:

    Allot of these health checkers are not as accurate as the let on.

     

    I have had so many "healthy HDD/SSD's" just drop out with no warning (with S.M.A.R.T. and every other health checker I have tried saying everything is good as the world corrupts around them). But at this point you should check your RAM first not being able to boot MemTest86 is worrying.

     

    Check ram first and if that is OK move to swapping drives if you got spares.

     

    Edit; if the SATA controller was truly shot every hard drive would be a corruption festival.

    Checked both and both have the same results. Flickering underscore. One time one of them actually got to the boot and asked me to press F1 to start testing but after displayed this error: 

    Also I noticed that after /RebuildBcd it can't detect any operating systems. I just reboot after that and it starts working. And now after it did it again and I entered that command it actually detected windows and asked me if I wanted to add it to the boot list for the first time.

    70618591_514224596044663_7683801027753017344_n.jpg

  3. 6 minutes ago, Andrew 1337 said:

    Sounds like the exact same thing that happened to my HyperX 5K SSD before its controller kicked the bucket.

     

    I would swap the drive, sounds like it's writing garbage and or the NAND is on its last legs; things don't corrupt like that at random.

     

    Additionally that SATA cable or controller could be at fault.

     

    I have no idea on what is causing the random 500MB partition tho.

    CrystalDiskInfo says that SSD is 100% healthy. But it's connected with a SATA controller so I guess that may be the problem? 

  4. This problem started a few weeks ago : PC randomly freezes (maybe once in a week or more), becomes completely unresponsive and has to be powered off. After that windows can't be booted. It tries to repair the system but always fails. The only thing that helps is plugging in an USB drive with windows image and entering these commands in command prompt:

    bootrec /FixMbr

    bootrec /FixBoot

    bootrec /RebuildBcd

    After this windows starts working. I've tried formatting my SSD and performing a clean installation a few times but still the problem persists. I've checked SSD with Samsung Magician and it's healthy. Also ran Windows Memory Diagnostics tool to check RAM and it had no errors. I tried using memtest86 but my PC just can't boot it. (boot priority is correct and it tries booting from flash drive but ends up stuck on a black screen with a flickering underscore). My RAM usage seems to be high most of the time (85%+). And after reinstalling Windows a new partition appeared out of the blue. It seems to be from my SSD and is only 500mb.  Any ideas what is going on with my PC?

    Specs: 

    OS: Windows 10 64-bit

    Motherboard : P7P55 LX (LGA1156) 

    CPU: Intel Core i7 870 @ 2.93GHz

    Storage: 

    465GB Seagate ST3500418AS ATA Device (SATA ),    
    232GB Samsung SSD 850 EVO 250GB (SATA (SSD)) (Windows installation)
    Graphics: NVIDIA GeForce GTX 970.

    Capture.PNG

×