Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PetruM

Member
  • Content Count

    76
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About PetruM

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. cant do there is a serious supply issue in London i cant find any gpu that isnt a 1050 or a rx560 and i want some suggestions on how to mess with he drivers and soft wear to try to fix this shit
  2. did you read my message ? i replaced one rx5700 xt sapphire nitro+ with another rx5700 xt sapphire nitro+ the problem only appeared after I replaced them now if one works and the other doesn't and the only difference is the gpu its definitely the gpu not the psu
  3. so I recently replaced one rx-5700 xt to another one (both saphire nitro+) the previous one worked fine but the new one is causing kernel-power 41 crashes randomly and I'm here to ask what I could do to try to fix this. (it is 100% the gpus fault nothing else if you suggest anything else not related to the gpu your wasting my time and your own time).
  4. We'll rx5700xt sapphire has RGB led very bright like all led and when I plug it in the b450f Asus motherboard the fans don't spin and the led doesn't shine also I know for a fact that when you start pc the fans spin and then stop if possible so yeah no spin also I have problems with the rx5700xt constant bsod I am not very well versed with nuances of tech but something is wrong with my pc ima use Amazon return to replace everything I can until it works or warranty claims with replacements
  5. We'll the GPU gets powered but the system doesn't boot and no video signal I think il contact Asus
  6. With or without GPU Installed ? Without there is no light with the gtx1060 gets powered and no light shut didn't check that my bad seems rx5700xt is bad or driver compatibility issue should I install motherboard update and reset it before putting rx5700xt ?
  7. I don't think it gets power fans don't spin and no leds no output either and the motherboard did this after I removed GPU thinking it was causing bsod and replaced it with my second GPU then it just stoped no power to GPU and I did plug them in and all the pins correctly multiple times
  8. Ok so my build starts the CPU gets powered the GPU doesn't get powered the motherboard led gets powered is my pcie lane broken but there are 3 and they all stoped working ??? I am confusion please help the motherboard is 1 week old Build Ryzen 3600 Rx5700xt B450f asus rog motherboard 16 crucial ddr4 ram 2x 500gb SanDisk ssd Rmx550 corsair I got 2 builds so I checked that all parts work GPUs CPU ram memory all work motherboard seems broken but it's almost new ??? Psu both work
  9. My build is Rmx550w Corsair 16gb crucial ram Ryzen 3600 Asus rog b450f Rx5700xt 2x sandisk 500gb ssd
  10. I replaced every part in my build besides GPU and CPU I'm not Shure is the drivers tho had this issue before installing amd but much less often anything the CPU can cause ?
  11. Yeah used ddu deleted drivers and managed to install the new driver in safe mode same issue continued
  12. Yea it's something to do with kernel-power event id 41 all I know is that is probably a driver issue with compatibility or some such have been trying to fix it for 3 weeks just tired of that bull shit I'm not super tech savy so any thing more complex than some programs eludes me also the blue screens happen like every 5-10 minutes it's impossible to download anything directly so just makes the process more frustrating I'm just Gona replace the GPU but I'm not Shure if rx5700xt is best for the money
  13. So my rx5700xt drivers decided to Frick me and I'm looking for a new gpu with similar performance and price I am not super into tech so not Shure if I should get new gen old gen and what GPUs any suggestions I'm thinking of simply trying again with a nother model of the same gpu. I want the GPU to handle 2k at 70-80 FPS at high settings in most games
  14. So I get critical level errors kernel-power event id 41 I think is a driver issue but I don't know how to fix it what do i do ? My build Ryzen 3600 Rx5700xt 16gb crucial ram 1tb Western digital nvme ssd Rmx550 Corsair psu Asus Rog b450f motherboard I have replaced every part besides CPU and GPU so it's Definetly a software issue my last fix is to send the GPU back and get a replacement
  15. My build Rx5700xt 16gb of crucial 2400hz ram 1terabyte wester digital nvme ssd Corsair 550rmx psu Asus b450f rod motherboard Ryzen 3600 CPU My am Shure the issue stems from the and drivers or other drivers as I have replaced ram memory motherboard psu only 2 parts left of original build are the GPU and CPU and the issue still continues I reinstalled windows when replacing the parts and I'm at a loss is there anything I can do to fox this issue or should I just send the GPU back and get a new one ? If I can't fix this I will replace the GPU the sy
×