Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

KalamajaMees

Member
  • Content Count

    10
  • Joined

  • Last visited

Awards

About KalamajaMees

  • Title
    Newbie
  1. Thank you for all the support but I somehow managed to find the solution in the most unexpected way. TLDR F30 no work F32 do work.
  2. No real shortages on these CPUs except the higher price tag on store shelfs here (EU, Estonia) also I do have the option to just return the parts to the store instead of to the manufacturer which I would think is faster.
  3. I'm running this outside of the case on the mother board box and using a screwdriver to start the system (just like Linus :P). I have been very careful to not touch pins that don't need to be touched and I have done this before.
  4. Looking at the date edited on the bios file of the usb stick seems like I had (successfully I hope) installed the F30 bios (which is still ryzen 5000 compatible) and the second USB stick that did not work was the F32, I will now try the F32 on the stick that seemed to work but I am very skeptical on this fixing the situation.
  5. All of that is correct, I even tried all the different ports on the GPU. I am a bit skeptical on how the cables are connected to the PSU as I couldn't tell if there was a difference between where the PCIe goes and where the CPU 8 pin connector goes on the modular PSU.
  6. GIGABYTE.bin and I put it in the white port like it says here. like I said in the post, the bios update seemed to work based on the light flashing.
  7. Did both. I'm also going to try the F30 bios version just in case. I should also mention that the motherboard came with ryzen 3000 support so it probably had the F20 or F21 bios installed before I used Qflash plus
  8. Specs: AMD Ryzen 5 5600X 3.7 GHz 6-Core Processor Gigabyte X570 AORUS ELITE ATX AM4 Motherboard Corsair RMi 850 W 80+ Gold Certified Fully Modular ATX Power Supply G.Skill Aegis 16 GB (2 x 8 GB) DDR4-3000 CL16 Memory I used qflash plus to update the bios to F32 (newest version) which seemed to work correctly, with the qflash plus light flashing, slow at first and then fast followed by an automatic shutdown. No CPU or GPU or ram installed for this step. Problem: I turn the power supply on, motherboard lights flash, hit the power button, CPU
  9. I've been folding like a madman and I'm still not even in the top 300. I've been folding on full for the last 30h without using my PC once and my day percent is 0.08% while the top 100 has a month percent of 0.25% at the lowest. It truly seems I had no chance to be in the top 100 to begin with.
  10. I have a situation. I have the choice between a Blower and Triple fan 2070 Super. They come at a price difference (420€ vs 450€ respectively) but since this is kind of an auction on a forum prices may rise) so my question is how much more is the triple fan worth over the blower. I have a well ventilated case (6 case fans) so I have no special need for the blower card. I'm just trying to get the most amount of performance possible. I/O is fine on both. I'd kinda like a quieter card but performance is king. RGB doesn't matter to me. If there is a good website for this I would
×