Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

FearTec

Member
  • Content Count

    80
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About FearTec

  • Title
    Member
  • Birthday Jan 16, 1976

Contact Methods

Profile Information

  • Location
    Australia
  • Gender
    Male
  • Interests
    DevSecOps, Development, IoT, Photography, 2FA
  • Biography
    Stroke survivor, I blog DevSecOps at https://fearby.com
  • Occupation
    Computer Programmer

Recent Profile Visitors

380 profile views
  1. I meant PCIe lanes. I have 2x PCIe 1x slots free and a 1x PCIe USB expansion card in the second 16/8 slot.
  2. Hello I have slow Wifi (N) in a large house and I want to upgrade to a ASUS RT-AX88U Wireless AX6000 Router and a PCI-e TP-Link Archer TX3000E Wireless AX3000 PCI-E Adapter card but I am not sure how many PCI-E lanes I will have free for the card to use. I have an Asus Tuf X570 Plus Wifi, a Ryzen 7 3700X, 2x M2 SSD's (1x MP600 PCIE-4 and 1x PCIE 3 SSD), 5 HDD's, 1x DVD-ROM, RTX 2080 @ 16x PCIE.
  3. Update, I performed a fresh install of Windows 10H2 and the issue remains, it appear to be not compatible with my Asus mainboard but works in Dell machines.
  4. Hello I purchased a 1080p camera that had no drivers (they said it detects in Windows). https://www.kogan.com/au/buy/kogan-full-hd-1080p-webcam/ It would not detect on my PC and gave a could not reset USB error. The vendor sent a second one and it too would not detect on my PC. The two cameras worked on a second PC leading me to think that my windows 10 is borked. For the life of me I cannot find a working generic driver that is working on my second pc. On the PC where the camera works device manager says it is using these files
  5. I have found a workaround for the forcesd offline data issue by turning ON the data limiter and setting 10TB data consumption usage. Turning OFF the data limiter seems to block all data???
  6. Day 1 of Flight Simulator and the Microsoft servers cant keep up, I am booted into Offline mode in Australia "Your connection had an issue while streaming data, you have been switched to offline mode." Trying to get support: https://answers.microsoft.com/en-us/windows/forum/games_windows_10/how-can-i-get-support-for-flight-simulator-2020/08faed3a-24fe-4442-a61e-a59012a01d99
  7. In the BIOS Disable: CPU "Spread Spectrum" Disable: Memory "Power Down Mode" Enable: Memory "Gear Down Mode" Made my system stable.
  8. I contacted ASUS's smug support (servicecenter_au@asus.com) multiple times over 8 months. Multiple times they said to sent the board back for RMA (even though a recent BIOS broke stability) The last point of contact they advised I lash my bios with a B450 bios (this one: https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/PRIME_B450M-K/PRIME-B450M-K-ASUS-2006.zip) Never again ASUS
  9. To get my 3600Mhz memory working on my ASUS TUF X570 (black screen lockups) I disabled Spread Spectrum and Power Down in the BIOS and enabled Gear Down Mode in the BIOS?
  10. To get my 3600Mhz memory working on my ASUS TUF X570 (black screen lockups) I diabled Spread Spectrum and Power Down in the BIOS and enabled Gear Down Mode in the BIOS?
  11. fyi: I upgraded from 16-18-18-18-38 3200Mhz memory to 16-16-16-36 3600Mhz memory and ASUS have stuffed up the BIOS (A07) in my ASUS TUF X570 Wifi board. I have had to drop back to 2133Mhz to get this memory stable. ASUS have taken ages to sole my ticket
  12. I have the https://www.gskill.com/specification/165/326/1562839473/F4-3600C16D-32GTZN-Specification with a 3700X on a ASUS TUF X57o (WiFi) - Trident Z Neo DDR4-Trident Z Neo DDR4-3600MHz CL16-16-16-36 1.35V 32GB (2x16GB) I upgraded from https://www.gskill.com/product/165/326/1562838932/F4-3200C16D-32GTZNTrident-Z-NeoDDR4-3200MHz-CL16-18-18-38-1.35V32GB-(2x16GB) - Trident Z Neo DDR4-3200MHz CL16-18-18-38 1.35V 32GB (2x16GB)
  13. Its even on my MB QVL so it should work fine https://www.gskill.com/qvl/165/326/1562839473/F4-3600C16D-32GTZN-Qvl
×