Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Kylixion

Member
  • Content Count

    19
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Kylixion

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So I recently got an rtx 2070 second hand, and I'm having an issue with Control. When I active dlss in the settings, I get horizontal lines and what I presume is artifacting. Tried the ultra performance mode for dlss in Death Stranding and the problem didn't occur. Is it the game or do I have a defective gpu? Edit: I added screenshots of Death Stranding as it's the only other game that I have that supports dlss (That I know of) and it's running just fine
  2. dude I tried that but whenever I get to the proceed button it tells me to upgrade and then doesnt let me clone the drive. It sucks because I used easeus last time when i moved my os from my hd to my older ssd. Now it doesnt want to work unless I pay. Im also using the demo version so idk what the problem is
  3. Ok so this is exactly what I did last time. Is there anything im doing wrong here?
  4. here ill send you screenshots so you can walk me through it. Im using Macrium Reflect
  5. ok guys i fixed the partition thing, how should I clone the disk in a way that it wont do that again?
  6. Yeah I tried to do what he said and restarted and now im getting the bootmgr error and the 480gb ssd isnt showing up in disk manager anymore so that adivce mightve been bad
  7. So I needed to get a bigger ssd because the one that had my os on it filled right up, and it was interfering in windows updates, so I bought a 480 gb ssd, and I tried to clone the disk to the new one. It seems like it worked, but the os isnt using the whole ssd I guess, so the 480gb ssd is showing up as 2 drives, one with the cloned os, and one thats just free space. This undermines the entire reason I got a new one as windows still says Im low on storage and I cant then update.
  8. I tried to clone my os and drive (120gb ssd) to a new 480gb ssd, and this happened, which kind of ruins the whole reason why I needed to switch in the first place. I used Macrium Reflect does anyone know how to fix this? Edit: So I went with someones advice and tried what he said, and after a reboot im running into this problem where I cant delete this health primary partition. Do yall know how to fix this?
  9. Well first id check the cpu to see if theres any noticable damage like bent pins or anything like that, but from personal experience dealing with my ryzen mobo/cpu, id assume that is a mobo problem. Ive gotten similar damage when doing essentially the same thing with my setup (I ended up with a dead motherboard). If you have a different cpu to test on this motherboard, id try that just to rule out that, and id do a ram swap just to be sure (like take out the ram and test slots and such). In my experience, its much harder to break a cpu doing this stuff than breaking the motherboard. Ive even d
  10. My MSI OCV2 Single Fan Gtx 1060 6GB card's fan stopped working a while ago and Ive made do with a case fan and zip ties, but no longer shall I be held down via the shackles of the stated case fan! I want to sell it pretty soon here as im planning to upgrade and I have a 1050ti to hold me over until it gets here. I was wondering whether anyone would know if this fan ( https://www.ebay.com/i/184451829683?rt=nc&_trkparms=aid%3D1110006%26algo%3DHOMESPLICE.SIM%26ao%3D2%26asc%3D225086%26meid%3Da90544e594984ba38c3f564c5d32f6dd%26pid%3D100677%26rk%3D8%26rkt%3D30%26mehot%3Dnone%26sd%3D174214742463%
  11. This didn't work and neither did the cmos battery thing. I'm just hoping that it's a motherboard problem as the CPU is a lot more expensive than the motherboard. Hopefully I can get a replacement
×