Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

bureksasir

Member
  • Content Count

    17
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About bureksasir

  • Title
    Newbie

System

  • CPU
    i5 7400
  • Motherboard
    MSI H110M GAMING (MS-7994)
  • RAM
    8GB CORSAIR VENGANCE LPX 2133 Mhz
  • GPU
    MSI GTX 1050 TI
  • Case
    CORSAIR CARBIDE SERIES 275R
  • Storage
    1TB Kingston, 256GB SAMSUNG EVO 850 PRO
  • PSU
    350W CORSAIR VS350
  • Display(s)
    SAMSUNG S27D590C
  • Cooling
    INTEL STOCK COOLER
  • Keyboard
    CORSAIR K70 RAPIDFIRE RGB
  • Mouse
    CORSAIR IRONCLAW RGB
  • Sound
    LOGITECH Z333, VOID PRO
  • Operating System
    WINDOWS 10 HOME

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, yes the XMP does work but I just tried getting the latency down as low as possible, from cl18 to around cl17, cl16 i guess, didn't want to push the frequency any higher. I watched this video already, I basically repeated every step from it, same motherboard even, but as soon as I change the timings just a tad bit, no post. It could be my luck, but I just want to know if I'm doing anything wrong. Thanks for the replies, appreciate it!
  2. Hi, so I have recently built a new PC and I decided to play with overclocking a little bit, downloaded Thaiphoon burner and Ryzen DRAM calculator, set all the values correctly, no post, motherboard stuck at CPU debug LED, peripherals don't light up, no video signal, OK. Reset CMOS, played with the voltages for a bit, still no post. Did that about 10 times. Then I also tried the MSI's "Memory try it" feature, which also resulted in a no post. Could it be that I just simply didn't win the sillicon lottery at all? Specs: CPU: Ryzen 5 3600X @3.8Ghz, 4.3Ghz Turbo
  3. Hi, so recently I replaced my SSD with a 1TB 860 EVO and I benchmarked it, but I only got 63000 read, (98000 advertised) and 58000 write (90000 advertised) any solutions?
  4. Yeah, i thought of that myself too, it's my custom desktop that takes longer.
  5. Sorry, using a desktop(was in a rush at the time of writing this) Fast boot just slows it down by like 10-15 seconds(takes the same time to post, but windows takes like 10 seconds longer to boot idk)
  6. So, from the time I press the power button it takes about 10 secodns for the motherboard screen to appear, after that Windows 10 boots up in about 5-8 seconds so that's not a problem. I have an old HP that only takes like 3 seconds to display motherboard screen and after that it takes around 5 seconds to boot too. (Both SSDs) Any suggestions?
  7. PC specs: CPU: i5 7400 @ 3.00GHz RAM: Corsair Vengeance LPX @ 2133Mhz (2x8GB) (CMK16GX4M2A2133C13) (XMP enabled) MOBO: MSI H110M Gaming (MS-7994) STORAGE: KINGSTON SUV400S37240G (240GB) (Boot drive, Chrome, some apps, Minecraft) TOSHIBA HDWD110 (1TB) (Other apps, games) GPU: Gigabyte Geforce GTX 1660 Ti GAMING OC (GV-N166TGAMING OC-6GD) PSU: Corsair RM750 OS: Windows 10 Home (Version 1909) Other accesories if needed: KB: Corsair K70 RGB RAPIDFIRE MOUSE: Logitech G502 Proteus Spectrum MONITOR: Samsung S27E510C (On HD
  8. Downsample the resolution? I'm not home now but if you have a nvidia card open geforce experience go to library or games or something like that then select the game you want to downsample find the gear icon ghen change the resolution
  9. Hi, I bought my S8 in June of 2017 so it's basically 2 years old, but i've been experiencing battery problems like this with 20% just nowhere to be seen(not exactly this problem but battery life is really bad). If anybody has any suggestions please tell me. I don't want to replace it as it's still a great phone and I don't want to change the battery just yet. Thanks
  10. I am from Slovenia, and there aren't many resellers that do easy returns, so I'll see some other options. And I have an S8 which has 11.ac so I believe I will get faster internet but correct me if I'm wrong. Thanks for the feedback anways!
  11. Okay, that's cool I mean I expect it to slow down if it's too far away, what's the speed you're getting? Just curious like Ethernet/adapter speeds? Thanks again
  12. Well yeah i know, do you think its capable of covering 2 floors?
  13. Looks solid, and the range is 122 meters as said on site? Well, anyways it's about a 100 dollars so in our country that's not that "budget" haha, well I'll look into it some more. Thanks anyways
  14. Ah thanks for the suggestions, I'm looking forward into buying a new one, do you maybe know one I should pick? Thanks
  15. So, I've seen that our Wi-Fi on the repeater is quite slower than my actual Ethernet download. We do not have fiber and get around 200down/6up but on the wifi i get 70-80down/7up the repeater is connected through an ethernet cable directly from the router, it supports b/g/n and on ASUS's website it says it should go up to 300mbps. The model of the repeater is an ASUS RP-N12 and I know it can be phone dependent so I have an S8 if that helps. Thanks!
×