Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

bcuz

Member
  • Content Count

    46
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About bcuz

  • Title
    Member

Contact Methods

  • Discord
    bcuziwasbored#7176
  • Steam
    bcuziwasbored
  • Origin
    bcuziwasbored
  • UPlay
    bcuziwasbored

Profile Information

  • Location
    Washington, US
  • Gender
    Male
  • Biography
    Just looking for advice from people who (unlike me) know what they are talking about.
  • Occupation
    Peer Tutor, Marketing Intern, Computer Science Student

System

  • RAM
    32gb
  • Case
    CoolerMaster Mastercase H500m
  • Storage
    512 GB Samsung Evo Plus SSD
  • PSU
    Corsair H1200i
  • Cooling
    NZXT Kraken x72
  • Mouse
    Logitech MX Master 2S
  • Operating System
    Windows 10

Recent Profile Visitors

554 profile views
  1. Edit: I was able to get a replacement cross-shipped.
  2. I just got the RAX120, but when I went to set it up, I found that I can't see the 5GHz band from any of my devices. I have multiple devices which support WiFi 6, but they can't see it either. I've checked that it is broadcasting and tried changing channels and modes, but I haven't had any luck. Does anyone have any recommendations? I'd really appreciate any help -- thanks in advance! Here are the 5GHz settings: Firmware version: V1.0.1.118 Model: RAX120|Nighthawk AX12 12-Stream WiFi Router
  3. I was able to solve this by booting into safe mode and removing the fonts from the font settings.
  4. For anyone still interested, I found out it was an issue with Razer Synapse. Once I closed it, everything worked great!
  5. Hi all! I have a few windows 10 pro and Windows Server 2019 keys, and was wondering if there is a way to link them all to my Microsoft account. I have more keys than compatible devices at the moment, but would like to add the spare keys to my Microsoft account for safekeeping. Does anyone know if this is possible? Thanks!
  6. I'm not using any hubs. After noticing the issue I connected a third controller using a USB C to A adapter, but it works exactly the same (but with better tracking). I was launching the game via VR, but I just tried through the desktop and it made no difference.
  7. I recently bought an Oculus Rift w/ touch controllers and three sensors from a friend, and when I first tried it out, it worked fine. After the first run, I started having an issue running steamVR games on the rift. I can open SteamVR and it works normally, but as soon as I try to open a game, my frame rate drops to less than 1fps, my tracking goes crazy, I get a message saying one of my sensors has disconnected (I have tried switching the sensor and using a different USB port), and I have to force quit SteamVR or wait for it to crash. The strangest part is that I can run Oculus games with zer
  8. That didn't change anything. I found the problem font, but can't delete or replace it (it says that the font is in use). I tried doing it immediately after a reboot when nothing is open, but it still says the font is in use.
  9. Here is another example of the issue:
  10. Thanks for responding. I added the header and it didn't have an error when I ran it. Then I restarted my laptop, but nothing happened. I also did what you said (Adjust for best appearance) but it didn't change anything. Any ideas?
  11. Is it possible to run windows server without ECC ram? I have a few older (4-5 years old) desktops. Is it possible to install Windows Server 2019 on these desktops? One has the following specs: i5-6400 Nvidia gt730 16GB DDR3 (I'm not sure of the speed) 1TB HDD
  12. I'm getting an error message, but I'm not sure why. Here is what I have in the .reg file: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts] "Segoe UI (TrueType)"="" "Segoe UI Bold (TrueType)"="" "Segoe UI Bold Italic (TrueType)"="" "Segoe UI Italic (TrueType)"="" "Segoe UI Light (TrueType)"="" "Segoe UI Semibold (TrueType)"="" "Segoe UI Symbol (TrueType)"="" [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes] "Segoe UI"="Arial"
  13. All I see is a list of fonts, what should I be looking for?
  14. As you can see in the screenshot below, I have been having an issue with my laptop. All over the OS (on websites, in apps, etc) I keep seeing this weird font that I can't read. Anyone know what this is?
  15. Lol What are my options on AMD? One of the reasons I want to use Windows Server is so that I can play around with it. I think that getting comfortable with this kind of software will be helpful in the future. If I didn't get it for free I would do something else, but seeing as I have the chance to try it out for free, why not give it a try?
×