Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Spontaneocus

Member
  • Content Count

    47
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Spontaneocus

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Linus. With respect to the thermostats in all the rooms and the 2 wires conundrum, don't use the wires for thermostats. Instead, at the room/zone end of the cable, put a temperature sensor. At the boiler room end, hook that to the controller (which ever you choose). This is exactly what I did here in Scotland with Honeywell kit, which their controllers allow individual sensors for each zone. From that you can then control the temperature you want in each room from their app (because the actuators are at the hot water end, not in the rooms/zone), or even alexa etc. In otherwords, don't put t
  2. Im in Scotland and the reason I preface this article with that statement is because here the law on copyright isnt too bad. If you buy a DVD or other disk and you copy it, then it is not illegal, so long as the copy is for your own backup purposes. For many years I have bought new DVD's (and while some might laugh at that now with streaming etc, there is just something about a wall of DVDs on a rack) and copied them, then used the copy as the one to watch and put the original back in the box and stored away just incase. That way if the copy gets scratched, no big deal, I just make another one
  3. Did you find a solution to this because I am having the same issue with a ryzen 2600 with a aorus M board. I found that if I pull the NVMe (SN500 WD Blue), which should be compatible with this board according to the manufacturer, when I do that, it will post. I've updated the bios and still nothing. Would be interested if any of you found a fix.
  4. Did you find a solution to this because I am having the same issue with a ryzen 2600 with a aorus M board. I found that if I pull the NVMe (SN500 WD Blue), which should be compatible with this board according to the manufacturer, when I do that, it will post. I've updated the bios and still nothing. Would be interested if any of you found a fix.
  5. Sorry to jump your thread here but was hoping someone had found a solution to this. I have dram light (alternative with CPU briefly) on Aorus M board. Pulled all of the components one at a time, turned out that it wasn't a ram issue, it was the SN500 WD blue NVMe drive causing the issue. That being said, the drive should be working in the board because I have checked and it is compatible. Any ideas?
  6. Sorry, probably should have mentioned. I checked the drive against their QVL.
  7. Afternoon folks. I am putting together a media pc with the following specs and am having a problem. Aorus M B450 V1 MB 16GB (2 x 8GB) Vengence LPX DDR 4 Mem (3000mhz) SN 500 WD Blue NvME drive 4 x 8TB Barracuda drives (sata) The problem: According to the manufacturer, the board is M.2 NVMe compatible, M. The drive I have, the WD Blue SN500 is both B+M. When I boot with the nvme attached, the machine wont post and shows red "DRAM" light. When I take it out, it does post. I have already updated the bios (just incase). Have gone throu
  8. Having to build the rack case myself because I just cannot find one I like which has enough space for what I need, but vertically rather than front to back (I have a short depth rack). The choices are quite pathetic. So I am aiming to build a 6u short depth case which should allow me to go full ATX mounted vertically. Also gives a hell of a lot of space for placing drive caddies in rows down the front for hot plug and play (or just easy access).
  9. Will definately be AMD - I'm "one of them" who stuck with AMD. LOL
  10. Well from my understanding, plex has the ability to hardware encode, so might shove something video card wise in and pass it through to the VM, offload the transcoding to that. Although to be honest with you. I prefer to use Tdarr to transcode my video files rather than plex. That way all of the files on my drive are the same format. Which will actually be what one of the VMs are for.
  11. I had a look at the LSI 9201-16i's - seems to be exactly what I am looking for. Thinking about making the underlying processor something like a Ryzen 5 2600x, just not sure whether it will be able to handle running 2 windows VM's at the same time as plex in a docker and general dutiies of being a NAS. What you think?
  12. It's less of a NAS and more of a storage server, even though storage will be its primary function. Was thinking unraid which would allow me to setup certain things in containers but also to setup and run a few VMs if required.
×