Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

VenomousG

Member
  • Content Count

    34
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About VenomousG

  • Title
    Member

System

  • RAM
    GSKILL Trident z rgb 16 gb @3000mhz
  • GPU
    MSI Gtx 1070ti titanium 8gb
  • Case
    Lian li pc 011 dynamic
  • Storage
    240gb ssd Seagate barracuda 2tb hard drive
  • PSU
    550w
  • Display(s)
    144hz monitor

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Just did it and it works now... only one problem I only can put one ram in before it starts up, and it only starts up sometimes. Sometimes it flashes that led again and sometimes it doesn’t.
  2. So basically my pc stopped working an I figured it was my motherboard, so I bought the mpg b550 gaming plus and upgraded my cpu while I’m at it. Installed it and the white led for the dram turned on. I’ve had this problem before but completely forgot how to fix it. I tried clearing the cmos, reseating the ram, reseating cables. Can someone help me I cannot keep this up. Ryzen 5 3600 Msi B550 Gaming Plus msi 1070ti 550w psu trident z 16gb ram @ 3000mhz
  3. My pc turns on but everything else is off. Tried clearing the cmos, reseating the ram, booting with one ram stick, and making sure all cables are connected. I’ve had this problem before but I forgot how I fixed it. Please someone help me.
  4. I don’t think so. I made sure to use a wrench to tighten it, not too tight though.
  5. Yeah I’m using A2 B2, they are completely seated. I’ll post a picture rn
  6. Whenever I turn on my pc it doesn’t post. Motherboard led is yellow which indicates it’s the ram. Tried to put one stick in every slot and it still wouldn’t post. I even borrowed ram from a friend to test it out but still didn’t post. Tried to clear the Cmos. Checked for every cable. I need help. Parts: Motherboard : ASUS Rog x470-f gaming CPU: AMD Ryzen 7 2700x Ram: GSKILL Trident Z rgb ram @ 3000mhz Friends ram : Micron ballistix sport ram @ 2400mhz GPU: MSI 1070Ti titanium
  7. Ok I got it working but light on mother board is orange, black screen.
  8. Sorry for the late reply, I don’t know how to short the pins on the motherboard.
  9. I’ve recently finished a watercooling loop and tried to boot it up, I press the power button and nothing happens. The motherboard lights are on but that happens even before the button is pressed. I’m pretty sure it’s not the power supply or it’s cables. The pc turned on a couple days ago and booted up.
  10. Finished my pc and so far looks good, I end up having a cpu heating problem. I don’t know how to control my pump and my cpu is getting hot.
  11. Yeah, first loop so confidence isn’t really a thing. Thanks for that I’m pretty sure I’ll be able to do it now
  12. I just can’t measure it correctly, I figured that i should buy fittings to do most of the bends but I don’t know which ones are best.
×