Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GuardEzio

Member
  • Content Count

    22
  • Joined

  • Last visited

Everything posted by GuardEzio

  1. HA-AH! One of the simplest answers, yet the one every tech I've ever known hopes is not the case, especialy in off the shelf systems. Sending it for scrap? If so I'd say savlage what you can first, just in-case you ever come across anouther old rig you want to try to get running. All the best
  2. At this point I think that's all you can do, I'm completly stumped o.o... Do let us know what they come back with — I'm admittedly quite curious what on earth could be causing such an issue.
  3. I must admit then, I'm stumpped. If you can't overclock it at all all I can think of is it's a driver bug or maybe something wrong with the card? Have you tried putting any of this to AMD, see if they have any idea? What about overclocking with software other than MSI Afterburner (though why that would cause the issue is beyond me)?
  4. Hi, If the socket is fine and you've test booted from bare bones and with one RAM module at a time (I'm guessing you've also tried a CMOS reset?) my guess would be the motherboards faulty. If the board is new, it should still be under warrenty - I'd recomend you send it back for a refund or a replacement.
  5. Hi, To me, that sounds like there's a definit fault somewhere on your PSU. By all rights, unless there is something wrong with the wall socket you're testing the PC on (I'm guessing you've tested the PC on differant wall sockets already), the system should boot with no issue off a standard outlet. At this stage, I'd say buy a new PSU; esspecially when you bear in mind that if your PSU is faulty and blows, it'll take you're whole system with it. It's not worth the risk in my opinion. Maybe look into replacing the inverter as well (or getting it checked), be it with anout
  6. Hi, The only way I can see that being a problem, at least in terms of booting, is the hard paste causing some weird pressures on the socket. Seems unlikely, but I've seen wierder things. Ether way, some fresh thermal paste wouldn't be a bad thing, if only to ensure better thermal condution - especaily if you've removed the cooler already. Out of curiosity, when you say the "integrated graphics die", what do you mean? The die should be covered by the IHS (Integrated Heat Spreader) unless you've delidded the CPU? As it stands, if you don't mind investing a lit
  7. Hi, I'm guessing the GPU is running stock at the moment? Was this a fresh build you're working on or one you've upgraded? More importently, have you recently changed your GPU from an Nvidia to AMD and, if so, are you running off a clean install of Windows or simply uninstall the Nvidia drivers and install the AMD from a pre-existing install [of Windows]?
  8. Hi, The video isn't working for me so sorry if this is answered in it. Is this a pre-built system or have you built it youself? Have you checked the CPU/CPU Socket for any bent pins? Have you tried stripping the system down to bear bones (removed all the RAM, etc.) and tried booting the system with one component added at a time (i.e. add a stick of RAM --> test boot --> differant stick of RAM --> Etc.)?
  9. Hi, If the PC is spinning up, but you still arn't getting any output (I'm guessing you've tried a CMOS reset already, just in case), my primary guess would be the on-board graphics are shot for some reason. I'd recomend you try and get your hands on an old GPU, circumvent the on-board and chech that it isn't something more serious. Additionly, does the PC have more than one display output?
  10. Hi, Am I right in thinking that the ASUS prime z390-a has a power-on button directly on the motherboard? Does using that button, instead of the case button, give the same result? Additionaly, do you have a spare PSU that you can use to test the system? Though you've tested that the PSU can get a start signle from the Motherboard, there is still the possibility that your PSU is faulty and it's just taken this long to show. Anouther question that also comes to mind is, is it possible that the power inverter itself has damaged the PSU slowly over time? Also, ha
  11. Hi, If you step the refresh rate down to 75hz, or as close to as possible, on the 144hz monitor (you can do this under system settings in Windows 10) do you still get the crash? Additionaly, have you tried un-pluging unplugging the 75Hz monitor and testing the overclock with just the 144Hz active? What software are you using to key in the GPU overclock? As Itachi_Uchiha said as well, I would also check to make sure you're running on the latest drivers for the GPU.
  12. Hi, Just to clarify. Are you saying the power button doesn't work so you are currently pulling the main power then the PC automatically turns on when you plug it back in, or is it you have to unplug --> plug --> press power button, to get the system to boot? Additionaly, when you say boot, do you mean starting the OS or are you getting no responce (no POST or BIOS) at all unless you unplug/plug?
  13. On all 4 modules? Was the stress test a CPU/Mem combo or just Memory? How long did you leave the test running for?
  14. Next, I'd load all the RAM and then check that it's showing up in the BIOS. Following that -if all RAM is present- booting into a memory test application and run a health check on it. That is if you don't have any spare RAM laying around (just enough to test with). Given that the PC is POSTing, and the listed symptoms, I'd hedge my bets on your issue being a damaged RAM module.
  15. Have you tried booting up with Linux from a flash drive? Does it run stable when not reading from the SSD?
  16. Have you ran a MemTest on the system?
  17. Do you have another PC you can test the cooler with?
  18. Can you feel/hear the pump spinning or the movement of fluid through the pipes? Have you also made sure that you've connected the AIO to the PSU as well as the headers on the board? (Nice set-up by the way, very clean.)
  19. Rather than a third party app, I would set up a task schedule inside Windows to shut the PC down at a specific time instead. https://windowsreport.com/schedule-automatic-shutdown-windows-10/ If you want more control over the shutdown, you could also bind the task to a hotkey (advanced settings) to only enable the task when the key is pressed - rather than the PC shutting down in the middle of a late-night gaming session (for example).
  20. What would happen in the summer though? Or if you needed to turn it off for some reason? You can hardly shutdown the servers while they are in production...
  21. It may just be me, but it's looking ever more like Intel are panicking. AMD has got the drop on them and now they are hastily throwing what they can, where they can, in an attempt to hold their hill... Must admit, I'm curious to see where Intel will be in a couple of years at this rate.
  22. For me I picked up a: Asus MAXIMUS XI Hero (Intel Z390) Intel i7-9700K Kingston HyperX Predator RGB (16GB) Corsair H115i Pro Oh and an ifixit ProTech Toolkit + Mag mat bundle just to cap it all off (oh and some thermal grizzly paste, but that wasn't on sale).
×