Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Gnastyinc

Member
  • Content Count

    13
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Gnastyinc

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The voltage was set to auto, We changed it to a fixed voltage of 1.3v and reinstalled physx and that has seemed to fix the issue but we will be testing it longer to see if it happens again.
  2. Thanks for the help and input everyone. We are gonna try these things and I'll report back.
  3. alrighty we are gonna check the bios right now. sorry for the late reply
  4. No we didn't undervolt anything. what could cause it to be so low?
  5. I am running into a big issue and I cannot seem to fix it no matter what I do. Any help would be greatly appreciated. I built a new computer for my girlfriend and everything in it is brand new except for the graphics card. I gave her my old but fairly new 2080 when I upgraded to the 3080. She has had the computer for about 2 weeks and everything and every game has been running smoothly until very recently. We started playing Conan Exiles and at first the game ran perfectly and very smooth at about 50-80 fps for her on ultra. Fast forward 80 hours put into the game off and on and now we
  6. going to attempt to change the voltage in the bios
  7. i havent actually checked the voltage in the bios. could this cause any of the issues im running into?
  8. if the voltage is not set correctly in the bios would it make the new ram beep on start up?
  9. any one with insight or some idea would be greatly appreciated
  10. Ok so I have an Aurora r4 computer with the following specs: cpu - i7-4820k cpu 3.70 ghz 3701 mhz 4 cores gpu - Strix GTX 970 4gb ram - G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Model F3-12800CL10D-16GBXL https://www.newegg.com/Product/Product.aspx?Item=N82E16820231489 Mobo - Dell Alienware Aurora R4 Motherboard - FPV4P - LGA2011 - 0FPV4P - Mainboard https://www.newegg.com/Product/Product.aspx?Item=1HD-0021-00011 psu - corsair 850w Windows 10 64bit My issues are: 1. I have 16 gb ram (2x8gb) in my computer bu
×