Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

VirtualBlack

Member
  • Content Count

    97
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About VirtualBlack

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Windows 7, Aero Glass was pretty cool.
  2. If I get another 1TB SSD could I use RAID 0? also, drives have to be completly identical? (same brand and same model)?
  3. I have a 1 TB SSD (where Windows is installed) and I want to add a 480 GB SSD and sum the capacity of both, so in windows it appears as a single drive of ~1.48 TB Is there a way to achieve that? I was thinking in RAID 0 since my motherboard supports it but i don't know what are the limitations of RAID
  4. It was a Toshiba laptop with some Intel Pentium Dual Core, 2 GB of RAM and Windows 7
  5. Not a video idea suggestion as such but it would be cool if your videos were at 60 fps, not everyone has a 4k monitor/TV but everyone has a 60 hz monitor/TV Your videos would look more smooth Other tech youtubers already do this (GamerNexus, HardwareUnboxed, TechDeals, etc)
  6. I tried with other external hard drive and it worked, guess is a problem with that specific drive.
  7. Full PC specs -Ryzen 5 5600x -Mobo: Gigabyte B550 DS3H -RAM: 2 X 16 GB 3000 Mhz HyperX DDR4 -GPU: GTX 1070 Ti - Drive: SanDisk SSD PLUS 1 TB - PSU: EVGA 550 GD - Case: NZXT H510 Neither of the two front panel USB ports works with the hard drive, I also have read AMD 5000 series had problems with USB inestability, maybe has something to do with that. I have the latest version of the BIOS, only change I made on it was enabling XMP for the RAM to work at 3000 Mhz.
  8. When I plug an external hard drive on any of the font panel USB ports Windows file manager displays this message: "Location is not avalible D:\ is not accesible A device that does not exist was specified" But what is strange is if I plug it on any of the USB ports on the back it works fine, other devices like USB sticks works fine on the front panel. I wonder if maybe front panel ports can't supply enough power for the hard drive.
  9. I want to run a 30 meters cable from my router to my PC, I know the spec says the max lenght is 100 meters but I want to know if there's a limit of power the router can send through the cable, same with the network card on the client (the PC) if it can have enough power to send the signal back.
  10. In the specifications data from the mobo it says So that means if I put 3000 MHz RAM modules it won't work? Or will it work at the most similar speed (2933)?
  11. 2.4 Ghz Speed results on the same room I tried reseting the router to factory mode and do everything again but this time following the instructions to configure it as access point,but no improvment is possible I could mess up on the installation? is only like 5 steps, so is simple but idk what could go wrong. Or maybe is just the router from my ISP was better?
  12. I pay for 300 Mbps, the walls are made of brick and concrete
  13. My ISP provide a modem/router which is the Huawei HG8245H but I was not getting the full speed I'm supposed to have, so I decide to buy the TP-link archer C6 V2 to get better Wi-Fi signal. I followed the instructions of the quick installation guide that came on the box, but when I enter to the web page to configure it, on the last step it says "Failed Oops... the internet connection is not set up successfully" . However I had internet on my Pc connected by wire, which was weird, so I enter again to the web page and this time instead of the quick installation I go to settings and from ther
  14. So that means only if the video was uploaded in those codecs will play fine? nothing I can do right?
  15. I have a GTX 1070 Ti, It seems only some videos use the GPU decoding and others use the CPU
×