Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Master Dorphath

Member
  • Content Count

    72
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Master Dorphath

  • Title
    Member

Contact Methods

  • Discord
    Master Dorphath#1402
  • Xbox Live
    Master Dorphath

Profile Information

  • Location
    South Carolina
  • Gender
    Male
  • Interests
    Everything tech
  • Biography
    I love building and messing with PCs and other tech

System

  • CPU
    Intel Pentium g4560 3.5Ghz
  • Motherboard
    MSI b250m pro vdh
  • RAM
    Kingston HyperX Fury 12gb DDR4
  • GPU
    Gigabyte GTX 1050
  • Case
    DeepCool Tesseract
  • Storage
    Western Digital 1tb
  • PSU
    EVGA 450BT
  • Keyboard
    Aleinware AW568
  • Mouse
    Corsair Harpoon RGB
  • Operating System
    Windows 10 Pro

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I was recently playing sw squadrons in vr using Oculus link. For some strange reason every time I play this game and other VR games too despite my CPU on GPU both sitting lower than 80% I have a decent amount of wagon some games. the only thing that has high utilization is my ram which is sitting at 10 gigs out of 12 gigs used. Considering I'm above the minimum spec on RAM for most of these games it surprises me that that would be an issue but I'm not sure
  2. It is using bitlocker. Sadly I don't have nearly enough space on any other drives to do a backup
  3. No, this is a single drive single dimm laptop.
  4. So I am working on a hard drive swap for someone between their two laptops. The first laptop got bent and now no longer posts. The second laptop is an hp. The hdd I am trying to put in the hp is encrypted. When I plug it into my desktop it can detect the drive and if I had the encryption key I could open it in file explorer. For some reason on the hp laptop whenever I install the hdd it gives me error 3F0, and says that an os could not be found. I can run the hard driver checker and it says that everything is functioning fine. The drive is spinning up just fine. There is no option in the bios
  5. Alright so I just got an inateck pci to usb 3 card to try and improve the performance on my rift cv1 as I have heard that that can help some times. After installing it it just wont show up. When I try and install the drivers it says that the card cant be found. Its plugged in to sata power and I am able to charge things using the usb ports, its just not being seen on the pci level. I have rummaged through the bios and nothing there has been able to fix it. I know that the pci slot works because I normally have a wifi card in there and that works fine. I have tried switching it around with my o
  6. I have checked the manufacturer and all properties and info of every device in device manager that could have the slightest possiblity of being it. The only usb controllers or hubs that show up are the ones on my mobo.
  7. I'm pretty sure it's PCIe, I was just saying pci. https://www.amazon.com/Inateck-Superspeed-Ports-PCI-Expansion/dp/B00B6ZCNGM/ref=asc_df_B00B6ZCNGM/?tag=hyprod-20&linkCode=df0&hvadid=312824707815&hvpos=&hvnetw=g&hvrand=1255597024687101663&hvpone=&hvptwo=&hvqmt=&hvdev=m&hvdvcmdl=&hvlocint=&hvlocphy=9010676&hvtargid=pla-535905638860&psc=1
  8. Alright so I just got an inateck pci to usb 3 card to try and improve the performance on my rift cv1 as I have heard that that can help some times. After installing it it just wont show up. When I try and install the drivers it says that the card cant be found. Its plugged in to sata power and I am able to charge things using the usb ports, its just not being seen on the pci level. I have rummaged through the bios and nothing there has been able to fix it. I know that the pci slot works because I normally have a wifi card in there and that works fine. I have tried switching it around with my o
  9. Do a colab with PewDiePie, where you fly out to London and fix his video quality. Maybe help him upgrade to a red or something and possibly put in a server. I just noticed that he pulled out a galaxy fold, so that could make an interesting talking point. He had said in the past that they don't know how to fix it. I think it would be a really cool colab, and simply by having Pewd's name in the thumbnail, it would get a tone of views.
  10. The main reason I was worried was because I had read stories where people's phones got wrecked after filming the eclipse
  11. I am at the beach, and was planning on taking a time laps of the sunset with my pixel 3a. I know that the sun can damage some cameras, but I have gotten mixed answered on different sites. The phone would be sitting on a tripod pointed and focused directly on the sun. Some people say that since the phone is using an wide angle lense and not a telephoto that there is no danger. Others seem to say that because of the way smartphone viewfinders work that the lense is always sensor is always exposed to the sun, and not for just the brief second of the shutter. Please help!!!
  12. The optiplex uses all standard power connectors.
×