Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Calamity1911

Member
  • Content Count

    97
  • Joined

  • Last visited

Awards

This user doesn't have any awards

About Calamity1911

  • Title
    Member
  • Birthday May 8

Profile Information

  • Location
    USA / More or less Chicago
  • Gender
    Male
  • Interests
    Consumer Electronics (soldering)
    PC Electronics
    Video Games
    Chemistry
    CAD
    Some Video Editing
  • Occupation
    Some Generic Low Paying Job

System

  • CPU
    Ryzen 7 2700X
  • Motherboard
    MSI B450M Pro VDH Max
  • RAM
    16GB (2x 8GB) DDR4 2800MHz
  • GPU
    MSI Ventus RTX 2070 Super
  • Case
    Thermaltake Versa H17 mATX
  • Storage
    1x WD SN550 1TB / 2TB Seagate HDD / 1TB WD Blue HDD
  • PSU
    EVGA 550W G3
  • Display(s)
    Acer Predator XB271H / HP 22CWA
  • Cooling
    CoolerMaster ML240L
  • Keyboard
    Razer Huntsman Elite
  • Mouse
    Some Nixeus mouse
  • Sound
    Senheiser PC37X
  • Operating System
    Windows 10 Pro
  • Laptop
    Acer Nitro V 2019 / i5 9300H / GTX 1650 Mobile 2GB / 8GB DDR4 2400MHz / 90Hz OC on display

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Lately some of my streamer friends and I have been working on setting up a Factions server for content creation. Now we are going public. We have a temporary Discord set up for now, but we will work on integrating with the Factions plugin as soon as possible. We have a chest shop plugin, an economy plugin, and obviously a Factions plugin. We also have advanced teleport which adds tpa and homes. The Server IP is mc.calamityserver.net VPN connections are denied by default. https://discord.gg/tu7rXJXr
  2. I recently got a new motherboard and CPU, and once I went to get Windows 10 installed on it, the network drivers don't install. In device manager, it lists error code 10 ("This device cannot start. Code 10"). The motherboard I have is an MSI MAG B550M Bazooka, and the listed Ethernet chipset by them is the "Realtek RTL8111HN Gigabit LAN," but I also noticed that the device manager is reporting a Hardware ID for a regular RTL8111 or an RTL8168. Either way, I downloaded the listed Ethernet driver, and it claimed it successfully installed, so I rebooted. Nope. I used device manag
  3. The airflow in my case should be pretty decent, since I have the 240mm radiator at the front of my case pulling air in, and then I also just have my side panel off. I can try to watch VRM temps to see if that is the issue, I think HWInfo can monitor them. I'll post and update soon™
  4. yes chipset drivers installed, the most recent BIOS, and my system specs are on my profile. If you don't want to look there, Ryzen 7 2700X MSI B450M PRO VDH Max 16gb (2x 8gb) Corsair LPX DDR4 @ 2400mhz MSI Ventus RTX 2070 Super EVGA 550 G3 PSU
  5. I've had my current motherboard for almost a year now, and since I got it, the power delivery has been pretty unreliable. The model is MSI B450M Pro VDH Max. Basically, I first noticed it when I tried to enable Precision Boost Overdrive or whatever it's called, since I have an X series Ryzen chip. It would work normally most of the time, but as soon as something CPU intensive happened, the whole system would hard reboot. Hard reboot as in no bluescreen or errors reported in windows event viewer, just a black screen and then it would reboot. I tried a more powerful PSU, a 750 watt as oppo
  6. Funny thing is I completely forgot I started this thread. Not too long ago, I had a friend offer to buy my RX 5700 full price I paid because his GPU died. I put that money towards a RTX 2070 Super that was on sale, so now I can just use RTX voice
  7. At least in my experience, PBO is not reliable on this motherboard. I have the same mobo, but a R7 2700X and it randomly hard resets under load. From what I understand, it's the VRM's at fault, as I have ample cooling (240 radiator) and there is no bluescreen crash dump or any events in the Windows event viewer. **EDIT** I also know it's not PSU as I have tried with an 800 watt unit and it does the same thing (I have a EVGA 550 G3 regularly)
  8. I have an MSI B450M Pro VDH Max, and my system just hard restarts when using PBO or overclocking too high. I'm fairly certain it's a VRM problem, as there is no actual error report in the Windows event viewer, or a bluescreen crash dump. I also have a 240 AIO cooling the CPU so it shouldn't be thermals either. I am stuck running mine at stock because of it.
  9. I have an RX 5700 (non-XT) and saw that RTX voice is absolutely amazing. I have a Razer Huntsman Elite with some very clicky keys, and you can almost always hear it in my recordings. I am just wondering if there is an equivalent solution to RTX voice that doesn't require an nvidia card. I know I could just edit out the sound in post, but with Audacity's "noise reduction" or "click removal" effects, it butchers my voice too. I have done some research into the options within each effect, and no matter the combination I use, it either doesn't do enough, or it removes or distorts my voice too.
  10. lately I've been pretty into Rocket League and R6S, but not very many of my friends play either, so I am looking for some people to play with! In R6S, last season I peaked at Gold 2 (iirc) and my current mains are Maverick on attack (still learning him) and Maestro on defense. I do rotate through a few others, like Warden, Nomad, Thermite, and a couple others. I am down to play either ranked or quick play depending on my mood. For Rocket League, It's been a long time since I got ranked, but I think I got like mid/high gold or low plat at peak. I usually play doubles wi
  11. Around that price point, there are some compelling options but the #1 problem you will run in to is ghosting artifacts. I currently am using a monitor from around that price point, the MSI Optix MAG241C (144hz 1080p curved monitor, about 23in) and yes, it does indeed do 144hz and FreeSync, but in quite a few games such as GTA, I notice significant ghosting. In GTA, I notice it as a yellow smudge behind an object that is moving. Here's a link if you want to see it **EDIT** This monitor also works with G-Sync, although it is not technically on nvidia's recommended
  12. I recently got an original LattePanda with 4GB RAM and 64GB eMMC, and I decided to try to run a server off of it. I couldn't find many results as to how well it works, so I decided to test it for myself! However, I don't have a bunch of minecraft accounts at my disposal, so I can't properly stress test the server. Obviously, because it is a single board computer, it will lag a little bit. It has a quad core cherry trail atom processor, so I limited the server to like 8 people. It is running a lightweight Linux distribution, so overhead isn't a problem. If anyone would care to help me t
  13. I also just got done playing RDR2 and it hasn't restarted yet so maybe it's a bug with GTA?
  14. GPU reported power draw at ~150W and CPU is roughly the same. GPU reported in Wattman and CPU reported in HWMonitor
  15. Specs: R7 2700X w/ Wraith Prism Cooler 16GB DDR4 (2x 8GB) OC'd to 3066MHz @ 18-18-18-18-38 MSI B450M Pro VDH Max RX 5700 (non-XT) EVGA 550W G3 I noticed this when I was playing GTA V, and my PC restarted itself. I have done some basic troubleshooting on my own, and I know it isn't my RAM overclock or the PSU. I even reverted the BIOS settings to default, and it still happened. RAM passed Memtest86 with no errors, and when I hit both my GPU and CPU with a synthetic load (FurMark and CineBench R15 looping) it didn't restart. Temps were a little high (8
×